Jump to content
itfail123

Help with Orbat Group Script

Recommended Posts

help,  its only showing 1 instead of 10 units.

this is the code im using 
            class 2ndHelicopterSquadron1
            {
              side = "Resistance";
              size = "Battalion";
              type = "CombatAviation";
              commander = "Moritiadou";
              commanderRank = "Captain";
              text = "2nd Helicopter Squadron";
              textShort = "2nd Sqdn";
              assets[] = {I_Heli_light_03_F,4};
            };

 

thanks in advance.

Share this post


Link to post
Share on other sites

Try with :

assets[] = {["I_Heli_light_03_F",4]};

 

Your syntax seems to be consistent with BIKI doc , but mine looks like those in cfgOrbat from config viewer.

Share this post


Link to post
Share on other sites

unfortunately with that code it ends up showing 0 of the assets, if i add 2 the first assets show the correct number but the second still only shows 1


            class 3rdSupportSquadron1
            {
              side = "Resistance";
              size = "Battalion";
              type = "Support";
              commander = "Karmanlis";
              commanderRank = "Captain";
              text = "3rd Support Squadron";
              textShort = "3rd Sqdn";
              assets[] = {{I_Heli_light_03_unarmed_F,4},I_Heli_Transport_02_F,4};
            };

here is what im using to add 2

Share this post


Link to post
Share on other sites

Do orbat groups do anything or does it just put a marker on the map that represents the group?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×