Jump to content
Marshal. Alex

Publisher doesn't want to lunch due an error

Recommended Posts

Hey guys lately when i try to lunch the publisher it does this error: 


Application settings are corrupted and will be reseted.

then there is a "OK" Button but when i click it nothing happens and when i try to lunch it again.
just does the same thing, tried to re-install arma 3 tools, tried to delete the publisher and install again, tried to open it from all sides (steam, and directional files)

also i tried in arma 3 tools to run system diagnostics but nothing came back, just like its empty which my friend said it was fine.
i hope anyone of you can help me fix the issue, because my steam workshop item is now froze and un-updateble.

did anyone else had this issue?, i will be grateful is somebody can replay and knows how to fix the issue.

Thanks, D. Brodna.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now