Jump to content

House of Death Glitch

Recommended Posts

Hi there,


I hope this is helpful.


I went into a house on Dverg and couldn't get out.  (Red House across from Haakon's Inn).  It was Timed Safe house, and my Y button (Switch) was working fine, but when I hit the timed safe to activate the switches, I couldn't open anything.  The safe wouldn't activate, the doors and windows wouldn't open, no containers would open.   I re-loaded using the Y button, and that worked.  I fired and that worked.  I tried to destroy a piece of inventory using Y, and while I got the right sound, the inventory did not delete.  I was trapped inside just waiting for the radiation.


I had a video showing all of this, but after a bit, I crashed out.  My inventory was returned to me.


I did get a video that shows some of it:  https://twitter.com/i/status/1342192200986230784


Whatever this weird thing is, I hope this note and video helps you diagnosee it so you can fix it.   Keep up the good work, your game is amazing (and completely addictive)



Share this post

Link to post
Share on other sites

Hiya, thanks for sharing this issue on here - it will be passed on to the team, and they will look into it. 🍅

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now