Jump to content
Sign in to follow this  
iamjackhk

Crash 0xC0000005 - STATUS_ACCESS_VIOLATION

Recommended Posts

Troubleshooting Report

 

https://drive.google.com/open?id=1hIsOtvyJ_vU8mozVbqFjpVeyf4SsqFyY
==============================
This one i have no Headphone , just speaker , still getting kick

https://drive.google.com/open?id=1pI2ne6jL-QnOKy0947geIUCsOtv5ZVxW

 



Good Day guys, i have been Haunted by this 0xC0000005 - STATUS_ACCESS_VIOLATION for Mothns
I have been playing Arma3 for 2 years and i have 8000 Hours so far...everything work fine for the past 8000 hours but thing started to change like beginning of this year
i am starting to get 0xC0000005 - STATUS_ACCESS_VIOLATION every 30-min with unknown reason which really fucked my arma 3 gaming experience and driving me nuts
every time i spend half and hour to travel into battlefield and after 5 min of shooting , i got kick and have to run all the way back again...it just sucks....

i am currently using a new laptop i bought recently , it is a lenovo Y7000 Machine. 
Intel®Core™ i7-9750H 
NVIDIA®GeForce RTX™ 2060
32Gb of Rams
1TB Nvm SSD harddrive 
with 2TB 2.5" SSD Harddrive
i am using Logitech G900 Wireless Mouse 
and G633 Wired USB Headphone 
the mouse and headphone have been with me for the past 8000 hours.
i tried to replace my headphone with a 3.5mm jack cheap earphone and not using USB headphone and it still kick me with STATUS_ACCESS_VIOLATION problem

i have zero mod installed, i do not have any workshop files
i tried many many method posted on web,
i reinstalled window twice trying to solve this problem 
i can't even remember how many times i have been reinstalling arma3
-malloc=system  , profile , del old files , 32bit/64bit , virtual ram , permission access , i have do most of the method and none of them really helped me from the endless nightmare....
i have uploaded my report , and hopefully if any expert can have a look into that and also recommend me any method i can try.
HELPPPPPP PLZ

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×