Jump to content
Sign in to follow this  
Alucard Streaming

the server is not seen by the launcher Arma 3. Why?

Recommended Posts

I would like to create a home server that will serve to connect 5 people to the network.

I am familiar with the Tadst and Fast2 program but I was unable to start it perhaps because I used the same Steam account.

Will that be the problem?

The problem is that on the Arma 3 luncher you don't see the Server, but on Tadst it says that everything is fine.

 

The test was done on two computers with the same account. Maybe that's the problem?
Do I have to buy a second Arma3 license?

 

Share this post


Link to post
Share on other sites

You need a Steam account to download and update the arma3 file/server but not to start it.
You need to add the arma3 server.exe to your firewall and allow in/outgoining traffic.
Also if you host the server on a PC at someones home you should check if the router is portforwarding (https://community.bistudio.com/wiki/Arma_3_Dedicated_Server#Port_Forwarding).

 

Some interessting links for you:
https://community.bistudio.com/wiki/Arma_3_Dedicated_Server

https://community.bistudio.com/wiki/ArmA:_Server_configuration

https://community.bistudio.com/wiki/server.cfg

https://community.bistudio.com/wiki/Arma_3_Startup_Parameters#Server_Options

https://lexisnexis.custhelp.com/app/answers/answer_view/a_id/1081611/~/adding-exceptions-to-the-windows-firewall (under "Add Program Exceptions to the Windows Firewall")

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×