Jump to content

Recommended Posts

So, i'm having this issue where my mission won't load, it will load up the slot selection screen but after it is loaded, it will show the "splash" screen that shows the onLoadImage and just before the map, it will throw us back to the Slot selection screen. This mission is not much more complex than what me and a friend of mine usually do.


The mission is a little bit complex but not efficiently scripted, so i thought "scripts are the issue here" but no, turns out scripts work fine, tested the mission on my computer running as a server and it worked fine, no error whatsoever, me and my friend tried playing it with no issues, but when we tried it on a small dedicated server we rented, it didn't work, so i took a look at the .rpt files, well i found that there's something i've never faced before:


20:54:59 Client: Nonnetwork object d8640140.
20:54:59 Client: Nonnetwork object d865e0c0.
20:54:59 Client: Nonnetwork object d8684180.
20:54:59 Client: Nonnetwork object d86ba140.

It keeps repeating after each reset and from an extensive search on the forums, i've found absolutely nothing that helps me so far:

  • Removed Zeus and Game Master
  • added the description.ext
  • Have no headless client on the server nor do i call it at any given time


Does anyone has an idea as to why this happens?


The mods i used:

  • CBA_A3
  • Ace
  • CUP Terrains - Core
  • Island Panthera
  • Ace Compat for each one


Last month we played a  whole campaign on these mods with no issue.


Link to the RPT


Thanks to anyone who might help.

Share this post

Link to post
Share on other sites

I know that issue, usually we need to slot in a second time and then it works. Or restart the server and try again and it magically works.. I always wanted to investigate that but never found the time.

Yeah can't see problems in your RPT.. Dunno, I'll try to look into it a bit and see if I can find something, but probably not.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now