Jump to content
Jason R.C.

Aema 3 & Saitek X52 Not working in Editor 4 Me

How many of you experience this problem?  

  1. 1. Have you experienced the same issues as the OP?

    • Yes
    • No

Recommended Posts

My Saitek X52 that I just purchased only shows up in the controller menu under settings and doesn't work. (Only the rudder works when I twist the stick)

Is there any help on this?

I wonder will that OP's config file help?

Where do I place it in Arma's 2020 file directory exactly?? (Other examples don't show same file structure results)



Share this post

Link to post
Share on other sites

I run an X-56 and haven't experienced these issues, although to be honest @Krep8s it just sounds like you're view is crossing through the model and doing it's usual view reset thing it does when that happens. Maybe a video to confirm would help.


@Jason R.C. Have you tried installing any controller software for the X-52 and setting up bindings through that?

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now