Jump to content

Recommended Posts

Hello im trying to get a dedicated server to run for myself and some friends. Im running it off Ubuntu 18.04 and SteamCMD latest copies of everything. Im trying to load up and run the Vanilla Antistasi BluFor Mission. I have everything installed and I execute the server with the following command in my terminal 

./arma3server -config=server.cfg

It launches the server using the settings from my server.cfg file which I copied from the dedicated server guide section on these forums and you can view my exact settings here. Download server.cfg

The server boots and I can join it however I see 1 error on the terminal when its booting up which reads. 

Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.
a3_characters_f

and then the whole console gets spammed when a user joins the server with

 Mission Antistasi.Altis read from bank.

and nothing happens client side, the server just idles there and any user connecting stares at a loading page for 3 minutes before the server auto boots you. Anything im doing wrong here I am new to the dedicated server side of things. If anyone can include their server.cfg or any pointers i can do please help. Direct instructions would be nice.

Share this post


Link to post
Share on other sites
10 hours ago, Prejudice said:

I see 1 error on the terminal when its booting up which reads. 

Ignore that one.

 

10 hours ago, Prejudice said:

the whole console gets spammed

Is the mission pbo using any non-lowercase characters? sounds like it.

filesnames for pbos have to be lowercase on linux

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×