Jump to content
Sign in to follow this  

Trouble switching to Chernarus_2035

Recommended Posts

Hello all,


Set up a new Exilemod server on Altis just to make sure everything worked (advanced towing, RHS, DMS, occupation, Extended Survival Pack, and of course Infistar). Now that everything's working, time to switch to Chernarus 2035 (including CUP Terrains - Core)... and all heck broke lose. This is the error i'm getting in my RPT


"9:52:03 "ExileServer - Initializing game world..."
 9:52:03 "ExileServer - Loading families from database..."
 9:52:03 "ExileServer - Database Error: Error Unknown Protocol"
 9:52:03 Error in expression < to _numberOfClans - 1 do 
((_clanIDs select _i) select 0) call ExileServer_sy>
 9:52:03   Error position: <select _i) select 0) call ExileServer_sy>
 9:52:03   Error Generic error in expression
 9:52:03 File exile_server\code\ExileServer_world_loadAllClans.sqf..., line 25


If I switched back to Altis, server runs fine. I've checked the few files that differ between my Altis mission files and Chernarus mission files, and so far I can't see anything that would cause this.


I've also tried wiping the databse - same issue. Works with my Altis setup, but not Chernarus 2035. In the mission file itself, the only files that I'm running different are: mission.sqm , intro.sqf, initServer.sqf, initPlayerLocal.sqf, Obviously there must be something, but I don't see anything in any of those that would be causing this.


I should point out that the exile.server.pbo file that the error mentions has never been altered.


Any suggestions would be appreciated.


Edit: Right before it errors out, it initializes the world, so I tried changing the order of my command line (same issue).

I've also gone thru my exile.server.config.pbo but if there's an error in it, i'm not seeing it.

I've replaced the exile.server.pbo with a fresh copy straight from exilemod.com - same issue, so it must be something in the mission file or exile.server.config.pbo that's doing it.

It loads into game about 95% of the way, then gets stuck in a load loop (from the perspective of the person loading in).

Edited by HarmattanAssassin
Added more info on what I have already tried

Share this post

Link to post
Share on other sites

You need to post a full server rpt, the error you mentioned is just a after-effect from the actual problem.

Share this post

Link to post
Share on other sites
Sign in to follow this