Jump to content
qusai khalid

Battleye Initialization Failed (Arma 3)

Recommended Posts

Hello,

I have recently redownloaded Arma 3 on a brand new laptop and it's been like a year since I last played arma 3, I tried joining this modded server that has over 50 players a day, but whenever I try to join i get "battleye initialization failed" or sometimes i get "connection failed" I have been trying to fix it for the past week, and I have tried to (uninstall and install battleye) , (running battleye service as an admin) , (verify integrity of game cache) , (joining the server from the launcher) , (disabling my virus protection).

Please I need support

 

Kind Regards.

Qusai.

Share this post


Link to post
Share on other sites

Have you launched your game fully vanilla and connected to a fully vanilla server?

Share this post


Link to post
Share on other sites

 

3 hours ago, stanhope said:

Have you launched your game fully vanilla and connected to a fully vanilla server?

 

yeah it works when I do that but doesn't work on that particular server 

Share this post


Link to post
Share on other sites

Could you list all the mods you're running?

Share this post


Link to post
Share on other sites
On 9/7/2019 at 11:45 PM, stanhope said:

Could you list all the mods you're running?

 

I am just running 1 mod that is for the server, and i recently tried to join another modded server with different mods and I had the same issue 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×