Jump to content
Senor Dav3

Bulldozer not doing anything

Recommended Posts

I'm trying to go in to bulldozer from terrain builder, but when i click on to connect to it it shows my cursor is loading something then it just gives me a cross on my screen.




That blue square and plus are where it keeps going to every time, i tried everything like different parameters, making arma 3.exe be the launch for it. Nothing worked so far, plls help!

Share this post

Link to post
Share on other sites
17 hours ago, Senor Dav3 said:

I've no fucking clue how to set that up, if someone could dumb that down to me that would be cool!


make a .bat file, this is just a text file renamed from .txt to .bat.

Copy this into it and change it to the folder you want to use for the P drive

subst p: /d
subst p: "C:\Change\To\Folder\You\Want"

Run the .bat file to mount the P drive. Make sure you don't have auto mount on in Arma tools and restart before running it.

install Mikero's tools then run Arma3p, choose to extract to P drive, say no to full extraction.



Tip: don't use arma tools at all! make a shortcut to terrainbuilder.exe instead of using the broken launcher

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now