Jump to content
Donnie_Plays

All mods from workshop are now showing as corrupt

Recommended Posts

Tonight after the Arma update, steam re-downloaded every mod that I was subscribed to. After the re-download, all mods are showing as corrupt in my Arma launcher now.

Share this post


Link to post
Share on other sites

Yup I'm getting this too.  Everything is slowly showing as corrupt in the launcher

 

Share this post


Link to post
Share on other sites

It might be steam not A3. I have another game Mowas2 which is unrelated to Arma 3 but it keeps redownloading some workshop items every time I restart steam the same way and at the same time as A3 does and those mods are screwed up the same way in that they’ve disappeared after the download finishes.

Share this post


Link to post
Share on other sites

I got the same thing with Arma3 tonight, and also rFactor2. Both games use the Steam workshop for content.

 

https://forum.studio-397.com/index.php?threads/latest-steam-client-causes-problems-with-workshop-items-re-downloading.63791/

 

The bug is with Steam, and I assume (hope) it'll be worked out shortly

Share this post


Link to post
Share on other sites

Go to Steam>Settings>downloads  click Clear download cache.  You will have to login to Steam on restart. So far working for me.

Share this post


Link to post
Share on other sites

@major-stiffy

Does it still work if you close and restart steam again afterwards? I tried clearing the download cache a few hours ago and It started downloading and corrupting again when I restarted steam again after clearing it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×