Jump to content
ryguy1

Tank gunners won't fire

Recommended Posts

Pretty self explanatory. In altis requiem I order the tank gunner to target anything and he refuses to fire at it, just aims at it and that's it. I order him to "Fire" and the turret swings back around to the forward position, I've tried ordering him to hold fire then open fire, switching him with the driver, switching modes such as "Stealth" "Aware" "Combat", as well as "Engage" "Engage at will", nothing. If there's any fix for this I'd greatly appreciate it, I prefer commanding the tank but I'll be the gunner if I must lol. I'm running it on steam, I've tried verifying integrity and it didn't detect any problems.

 

Thanks

Share this post


Link to post
Share on other sites

its broken. you need a scripted solution like in IFA3, or become gunner yourself - or leave the tank so the AI becomes effective commander again

  • Like 1

Share this post


Link to post
Share on other sites

Thats crazy. If its broken they should high priority fix it. Its a military game where guys are reluctant to shoot..that aint right

  • Like 3

Share this post


Link to post
Share on other sites

Arma's AIs are not elite!

They can't drive without being drunk;

they can't fire with the most effective weapons/ammos (see tank against infantry);

they prefer to lag far behind waiting you order to self-heal them;

they will never grab a weapon on ground even if they are totally out of ammo;

they try to stop heavy vehicles with their breast;

sometimes they totally disobey the player leader and follow another player (It's very frustrating, especially when the other guy is a noob ;-));

Lazy as they are, they can't search in a level house if any elevator (and it's not often the case!);

they never ever pass a hole in a fence but they can pass thru walls;

but,

they do that for nuts (no food, no money, no pension, no medal).

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

    Turn on manual fire and when the AI aims at the enemy left click and it should work.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×