Jump to content

Recommended Posts

Hey guys,

 

as i bought the Creator DLC, i first edited the new Wefelingen map in the EDEN Editor for a little nice base for my ZEUS missions. When i had it finished, i uploaded it to my Nitrado Server via FileZilla. As i joined in the lobby, the lobby started "flashing" with errors in the bottom left corner. 

 

Quote

 

19:15:16 Warning Message: mpmissions\__cur_mp.gm_weferlingen_summer\mission.sqm/Mission/Entities/Item0/Entities/Item0.type: Vehicle class gm_ge_army_squadleader_g3a3_p2a1_80_ols no longer exists
19:15:16 Warning Message: mpmissions\__cur_mp.gm_weferlingen_summer\mission.sqm/Mission/Entities/Item0/Entities/Item1.type: Vehicle class gm_ge_army_machinegunner_mg3_80_ols no longer exists
19:15:16 Warning Message: mpmissions\__cur_mp.gm_weferlingen_summer\mission.sqm/Mission/Entities/Item0/Entities/Item2.type: Vehicle class                    gm_ge_army_machinegunner_assistant_g3a3_mg3_80_ols no longer exists
19:15:16 Warning Message: mpmissions\__cur_mp.gm_weferlingen_summer\mission.sqm/Mission/Entities/Item1/Entities/Item0.type: Vehicle class gm_ge_army_officer_p1_80_oli no longer exists
19:15:16 Missing addons detected:
19:15:16   gm_characters_ge_characters
19:15:16 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.gm_characters_ge_characters
19:15:16 Mission tempMissionMP.gm_weferlingen_summer: Missing 'description.ext::Header'

 

 

 

 

I already put the "-mod:gm" in the modification field. And i tried it again with no assets or other buildings. I simply have the spawn and the roles on the map.

I tried it with the winter map and the normal map. As i cant edit the files i dont know how to fix it. 

 

The only mods i have loaded are: 

- Achilles 

- CBA_A3

 

I hope you can help me 🙂

Share this post


Link to post
Share on other sites
15 minutes ago, Raakem2 said:

I already put the "-mod:gm" in the modification field. And i tried it again with no assets or other buildings. I simply have the spawn and the roles on the map.🙂

 

shouldn't that be "-mod@gm" 

Share this post


Link to post
Share on other sites

Well, i read in an other thread that i should be "-mod:gm" but i tried your suggestion and it didnt change anything. 

Share this post


Link to post
Share on other sites

Is the server using a "normal" steam install? In that case it would be -mod=!Workshop\*name of mod*  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×