Jump to content
LSValmont

vDog Patrol and VDog Feral Multiplayer Scripts [v1.9 - updated 05/18/2020]

Recommended Posts

Not been on here for a while, will test, but looks like Melody Mike says still the visual bug when targeting by AI is enabled.

 

=========================

 

After testing on a Dedicated can sadly confirm when the targeting by AI is enabled, set to true you still get the   https://steamcommunity.com/sharedfiles/filedetails/?id=2259581893

 

 

Share this post


Link to post
Share on other sites
15 hours ago, jgaz-uk said:

Not been on here for a while, will test, but looks like Melody Mike says still the visual bug when targeting by AI is enabled.

 

=========================

 

After testing on a Dedicated can sadly confirm when the targeting by AI is enabled, set to true you still get the   https://steamcommunity.com/sharedfiles/filedetails/?id=2259581893

 

 

 

The issue is related to a bug with the setObjectTextureGlobal command that was broken with the release of Arma 3 version 2.0 but will be fixed in an upcoming Arma 3 patch.

 

The fix is already present on the Dev Branch of Arma 3: https://forums.bohemia.net/forums/topic/140837-development-branch-changelog/?do=findComment&comment=3421633

  • Like 3

Share this post


Link to post
Share on other sites

That's great, looking forward the the next A3 update patch!

 

Any idea when the patch is due out?

Share this post


Link to post
Share on other sites
On 2/6/2021 at 2:49 PM, jgaz-uk said:

Any idea when the patch is due out?

not soon, judging by the history of patches

Share this post


Link to post
Share on other sites
On 2/6/2021 at 12:49 PM, jgaz-uk said:

Any idea when the patch is due out?

 

I'd imagine all the fixes added to the Dev Branch will be part of the upcoming Art of War update, possibly next week.

  • Like 2

Share this post


Link to post
Share on other sites

Sadly the Art of War didn't fix the Dedicated server graphics problem (upside down man in dog) thought it had for a moment when player with dog is Blue force, but when playing as Independent it came back again for all sides. weird.

  • Sad 1

Share this post


Link to post
Share on other sites
15 hours ago, jgaz-uk said:

 (upside down man in dog)

Quality bestiality right there!

  • Haha 3

Share this post


Link to post
Share on other sites
On 2/26/2021 at 10:34 AM, jgaz-uk said:

Like it lol

 

this is what i mean   https://steamcommunity.com/sharedfiles/filedetails/?id=2259581893   

 

Having to turn true, to false, in the dog handler's init turns it into eye candy, wish there was a fix for Dedicated servers....

 

Can you confirm that this happens on dedicated servers only?

Share this post


Link to post
Share on other sites

It doesn't seem to happen if you host it your self (I'll double check) but it does on the Dedicated server we use

 

================================================

Seems to work OK if you host, but not on dedicated, & you don't have the radio commands on a dedicated server also.

 

https://steamcommunity.com/sharedfiles/filedetails/?id=2418845622

Share this post


Link to post
Share on other sites
8 hours ago, jgaz-uk said:

It doesn't seem to happen if you host it your self (I'll double check) but it does on the Dedicated server we use

 

================================================

Seems to work OK if you host, but not on dedicated, & you don't have the radio commands on a dedicated server also.

 

https://steamcommunity.com/sharedfiles/filedetails/?id=2418845622

 

Thank you for your feedback, very useful, working on a fix with the devs.

  • Like 3

Share this post


Link to post
Share on other sites
On 4/12/2021 at 1:20 PM, jgaz-uk said:

Any progress?

 

I reported the issue to the devs, offered repro procedures to KK on the Arma 3 Discord but I haven't seen anything else about it on the dev branch changelog.

 

Perhaps you could ask about it on the feedback tracker discord channel.

Share this post


Link to post
Share on other sites

I reported a problem to Devs  about forcedDifficulty not working on Dedicated servers since last update, & no reply or acknowledgement. Makes you wonder if they've lost interest in A3.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×