Jump to content

Recommended Posts

I just purchased the Arma 3 Apex edition on a Steam sale right now. Installed the game, fired it up (no mods), and went into bootcamp. the cinematic plays, the guy goes out to his point, but when it coimes time to move to him, nothing. The screen acts as though my character is moving, but I dont go anywhere. I get the sounds and the bobbing of movement, but I get no physical movement.

I've tried the arrow keys as well, same issue.
I've made sure my keyboard doesn't have a background issue running on it like a language other than English or anything.

I've restarted the game multiple times.
Still no movement.

What's the deal?

Share this post

Link to post
Share on other sites

Post system specs, always, and try dropping a unit into the mission editor and see how that goes. 


Also, through the Steam client, verify arma's file integrity. 

  • Like 1

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now