Jump to content

Recommended Posts

After I spent about 6 dollars into the game, I keep getting the [500] error. Is it server maintenance ? cause it's been going on for some hours now. I tried reinstalling but that hasn't worked.

Share this post


Link to post
Share on other sites

It's been two days now and it's still bugged, is anyone else having this problem? I've tried re-installing the game and restarting my phone, still nothing.

Share this post


Link to post
Share on other sites
2 minutes ago, Danygo_1 said:

It's been two days now and it's still bugged, is anyone else having this problem? I've tried re-installing the game and restarting my phone, still nothing.

 

I will let our community manager know regarding this issue, however its not likely anything will be done until normal business hours (9-5, Monday -Friday)

Share this post


Link to post
Share on other sites
1 hour ago, R0adki11 said:

 

I will let our community manager know regarding this issue, however its not likely anything will be done until normal business hours (9-5, Monday -Friday)

thanks for the reply! and thanks for letting me know

Share this post


Link to post
Share on other sites

Hello Danygo_1!

 

Please send me your in-game nickname in PM and we'll check the data for what is causing the error and we'll fix it.

Share this post


Link to post
Share on other sites

thanks! the error is now gone  but I see that I lost my progress and my purchased command points. Can anything be done or will i have to start from the beginning ?

Share this post


Link to post
Share on other sites

Hello Danygo_1!

 

We found a cause of the issue and released a fix. It should not affect your progress in the game in any way. We will solve this issue separately via PM. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×