Jump to content
POLPOX

POLPOX's Artwork Supporter

Recommended Posts

Hey POLPOX, Love your work! I'm pretty new to the whole Arma SS thing, I was wondering what has superseded the PLP_fnc_effectDropper and PLP_fnc_fireWeapon. Thanks!

EDIT: I suppose what I am asking is how to use the effect dropper object and similar function for weapon firing. Thanks!

Edited by BF3Striker
Addition to comment

Share this post


Link to post
Share on other sites
2 hours ago, BF3Striker said:

Hey POLPOX, Love your work! I'm pretty new to the whole Arma SS thing, I was wondering what has superseded the PLP_fnc_effectDropper and PLP_fnc_fireWeapon. Thanks!

EDIT: I suppose what I am asking is how to use the effect dropper object and similar function for weapon firing. Thanks!

Uhh...? Effect Dropper requires no skill to handle, just change effects from attributes, and fireWeapon have not been replaced by something.

Share this post


Link to post
Share on other sites
On 6/11/2019 at 10:02 PM, POLPOX said:

Uhh...? Effect Dropper requires no skill to handle, just change effects from attributes, and fireWeapon have not been replaced by something.

Thanks man, I appreciate it. Trying to wrap my head around a few things is all!

Share this post


Link to post
Share on other sites

I use animation/pose on AI, but it disable use of weapon light. How to have it both working at the same time?

 

["pos_combat_30_prone", -1, objNull, false, false, "", ""]

 

this enableGunLights "ForceOn";

 

 

Share this post


Link to post
Share on other sites
14 hours ago, Glow said:

I use animation/pose on AI, but it disable use of weapon light. How to have it both working at the same time?

 

On 3/25/2018 at 5:11 PM, POLPOX said:

Animation Player (New/Legacy)
Arguments:

  • 0: Unit
  • 1: Animation Name
  • 2: Time (-1 to ignore, -2 to skip to the end of the animation)
  • 3: Attach To
  • 4: Show laser/light (New version only)
  • 5: Use new version (true to use new version, false to stay legacy)

You don't need the unit in arguments when you are about to run this function via Eden Editor.
Pasted animation is added in the unit's attributes.

 

New version has some imrpovements but slightly unstable and buggy. In the certain situations I suggest you to use legacy way.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

I do not know how I could have missed that, I was too busy setting my first scene to read manual carefully 😛

Thank you for reply and this awesome tool. It's a true gem for all screenshot lovers!

 

Share this post


Link to post
Share on other sites

Contact is out! But, as you might noticed, there's a major bug that interuppts the camera while using Contact data, sorry for killjoy. I already assumed why is happened. Please sit patient, there will be an update ASAP on Stable Branch of Artwork Supporter (which includes a lot of brand-new things) so won't anymore! SIT TIGHT, PLEASE, POLPOX OUT

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

POLPOX's Artwork Supporter just got an update, “First Expressions Contact”! This one's a big one so might contains problem. Don't forget to send feedbacks! Changelogs are in Workshop page, also frontpage post will be up soon.

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

Hey, first of all, I absolutley love your Tool, it makes Artworks so much easier, its unbelievable. Thank you!

Now, I have a quick Question: Does the Fake Fire also work on Vehicles, in my Case on Tanks in particular?

 

Best Regards

Share this post


Link to post
Share on other sites
2 minutes ago, Der Soldat Fritz Berger said:

Now, I have a quick Question: Does the Fake Fire also work on Vehicles, in my Case on Tanks in particular?

No. There're two main reasons that the function doesn't support vehicles:

  • Weapon fire and refill ammo for vehicles are more complicated job than soldiers; it's hard to make it to a common function with simple arguments.
  • The function is focused to make someone keep firing to capture casings.

Share this post


Link to post
Share on other sites

Artwork Supporter v2.0 is up! In this update, some tweaks, refactorings and fixes are the main. See changelogs in Steam Workshop! Also, POLPOX's Base Functions is required MOD now. Don't forget to subscribe!

  • Thanks 1

Share this post


Link to post
Share on other sites

The competition concluded! I hope the video will be released within two weeks.

 

  • Like 2

Share this post


Link to post
Share on other sites

PWb0nwQ.jpg

 

why i alway start on high screen?

Edited by FallujahMedic -FM-
12) Do not type in all capital letters, all bold, or in a non-black font
  • Confused 1

Share this post


Link to post
Share on other sites
19 hours ago, Nicolia'z said:

 

 

why i alway start on high screen?

Problem only Tanoua map

Edited by Dedmen
Removed image. Rule 14

Share this post


Link to post
Share on other sites

@Nicolia'zIt's impossible to resolve the problem from your words, that contains literally nothing. Also, if the map you meaning is Tanoa, I couldn't reploduce.

 

Please don't say you're using 100+ MODs in a time...

Share this post


Link to post
Share on other sites

Artwork Supporter got an update today, v2.1! Check the changelog on Steam.

  • Like 1

Share this post


Link to post
Share on other sites

galPTL5.jpg

 

 

How can I hide this sign, I am not sure what is called i did tranform to simple object.

Share this post


Link to post
Share on other sites
20 minutes ago, Japonica2s said:

How can I hide this sign, I am not sure what is called i did tranform to simple object.

Use Simple Object Placer to hide clan selection.

Share this post


Link to post
Share on other sites

Hi. I have been facing a few problems using this mod. when i get into the mod by prssing shift+q no aniamtion shows up in the left side box. need help asap please

 

Share this post


Link to post
Share on other sites
34 minutes ago, ygmgcm said:

Hi. I have been facing a few problems using this mod. when i get into the mod by prssing shift+q no aniamtion shows up in the left side box. need help asap please

 

It's Ctrl+Q.

Also your info is shit. Nothing helps.

Share this post


Link to post
Share on other sites
9 minutes ago, POLPOX said:

It's Ctrl+Q.

yea sorry ctrl+Q. 

but what do i do no animations show up. it says found nothing try aother

 

Share this post


Link to post
Share on other sites
11 minutes ago, POLPOX said:

It's Ctrl+Q.

Also your info is shit. Nothing helps.

should i send a screenshot?

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×