Jump to content

[Bug report request] Spawn module does not work on carriers

Recommended Posts

Hello ive been trying to get my account details to report this bug, however the CAPTCHA robot verify thingy says a problem about a key..

however, can someone please report this issue please.


[BUG] - respawn module does not work on carrier(s)


[Description] - When respawning, you end up in the water below the carrier(s), ive tried placing a platform on the deck but still start in the water.


[Repo steps] - place USS freedom in water

place multiplayer respawn module on the deck

set up respawning in multiplayer options i.e. "select respawn position"

place playable unit

preview in MP or LAN

you will start under the carrier 

this also is happening with all the other modded carriers i.e. Nimitz

Ive tried teleporting script but no joy. 


if someone could post a ticket for me as i cant recover my account. 

Share this post

Link to post
Share on other sites

but what im saying is that it should work with the modules really? 

even with the vanilla USS freedom lol but it doesnt

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now