Jump to content

ACE3 - cannot play/edit mission - ace_realisticnames

Recommended Posts


I'm sorry if this is on the wrong board.  Just need some help troubleshooting a server issue. 


I'm trying to build myself a training server to improve my skill in a few things. 


I'm using: CBA_A3, Task Force Arrowhead Radio, ACE3, CUP Terrains, sthud

I'll be inserting RHS as soon as I get this basic build working and then finally adding in a small mod pack of vehicles and stuff to practice flying again.


At the moment I'm just trying to get these mods working before I get any deeper into this.  But I run into an error each time I start the server and attempt to join it.  Its saying the ace_realisticnames.pbo is not present or been deleted.  Which is not the case, it works fine in the multiplayer editor and I've visually verified that its in the mod packs both on the client side and on my private server's file manager.


"You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.ace_realisticnames"


I have tried the latest version of ACE3 as well as the previous version, in both cases I'm getting it.


Any idea why I'm getting this?


Thank you for your time and efforts :)

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now