Jump to content

Recommended Posts

Came to report a bug since I have no earthly idea how to report in their support section. Wow, that is terribly non-user friendly. Anyways, I read up to see if my bug exists(game I still completely unplayable. I can’t get past the tutorial) and lo-and-behold it’s a bug from July of last year. I swear the only devs that seem to care are the ones nickle and diming you every step of the way. If my device isn’t compatible can you please do SOMETHING to indicate that in the play store? Because as of right now it says it is but it clearly isn’t, and you guys don’t plan on it since 6+ months is more than enough time to fix it.

 

And you lost a customer for life. Wasted time for a game that doesn’t even work. 

Share this post


Link to post
Share on other sites

I have a iphone 8 and i restored the info from my old phone. And updated the game. Now, when i play the game.The screen is like loose. Like when i swipe in any direction the screen follows it. Its hard to explain without a video. But i cant play it anymore becuase of the issue. please help

Share this post


Link to post
Share on other sites
1 minute ago, CB10kBK said:

I have a iphone 8 and i restored the info from my old phone. And updated the game. Now, when i play the game.The screen is like loose. Like when i swipe in any direction the screen follows it. Its hard to explain without a video. But i cant play it anymore becuase of the issue. please help

 

Share this post


Link to post
Share on other sites

Hello,

 I realy like Mini Dayz and pixel arts of it.

But i have problem about frame per shoot. It is not too bad but it makes me mad. My phone is General Mobile Discover 1. If this can fix please do it.

 And my another problem is saving system. All my plays goes after i close game. I tried to go menu again when i closing but it does not work. Just a save button can change it. Is it hard?

 Thanks.

Share this post


Link to post
Share on other sites

hi, i play the game on the nox emulator, but i dont have sound in the game, but in all the other things i do have sound

Share this post


Link to post
Share on other sites

Huawei Y7

Android 7.0 

So after a long time of playing I decided to start playing again... But NOW my game is broken... All the item names are replaced with "0"... I tried changing the language, didnt work. I tried restarting my device, didnt work. I tried reinstalling the gamd, didnt work. 

Is there any way I can fix this? 

Thanks in advance! 

Sincerely, Borz

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×