Jump to content
J. Petit

Arma 3 Locked Itself behing Admin.

Recommended Posts


So I was recently messing around with missions in Arma and wanted to make a custom billboard with a custom texture. I typed in this code in the init value: 

this setObjectTexture [0, "YOURPICTURENAME.jpg"]

Obviously I replaced "YOURPICTURENAME.jpg" with the correct picture. I then proceed to run the scenario and the game crashes giving me this error: 


I then proceed to re-launch the game, but then I find out that Battle Eye Blocked the loading of steam. Weird. I uninstall and re-installed Battle Eye thinking something was wrong. Nope still did the error. So next I validate game cache and files. 100% all files validated. I proceed to uninstall and re-install arma. But during the re-install I see that the download is stopped with the error of Content File Locked. I find the file that is locked and try to delete it but cannot. The file is "arma3_x64.exe". Somehow it managed to lock itself preventing me from deleting or renaming the file. I have tried claiming ownership of the file and it hasn't worked. I have tried "command prompt delete", "takeown" and "ifacls" to no avail. So now I am stuck with steam not being able to finish downloading Arma and the file being locked without me being able to delete it. 

Thank you in advance.

Share this post

Link to post
Share on other sites

I Have Solved It!

Had to reboot into safe mode and delete it from there!

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now