Jump to content

Recommended Posts

15 minutes ago, BulletsNotMyFavourite said:

I should try figuring out my port forwarding stuff so I can try hosting a game to test if I can save.

In your routers port forwarding section you need to open ports from 2302 to 2304. The host needs to set up a static IP first or in other words go to Windows network settings and create it there under TCP/IPv4. Do internet search on how to.

 

19 minutes ago, BulletsNotMyFavourite said:

Is there a coop version of Pilgrimage Livonia?

 

I've made a 2 person coop I can upload for you. PM me and I will give you a temporary link to download it.

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, major-stiffy said:

In your routers port forwarding section you need to open ports from 2302 to 2304. The host needs to set up a static IP first or in other words go to Windows network settings and create it there under TCP/IPv4. Do internet search on how to.

I've made a 2 person coop I can upload for you. PM me and I will give you a temporary link to download it.


Thank you!!

I will PM you now.

Share this post


Link to post
Share on other sites
On 11/25/2021 at 3:08 PM, pvt. partz said:

So I guess once you've been bitten by the Arma bug, you never really recover.

I'm wondering how many players are still looking for their brother these days.

I see a new DLC called Western Sahara, (actually pretty cheap @ $6.00) and thoughts are running through my head for another port.

Porting is a lot of work so if players still can't get away from Pilgrimage, just "Like" and let me know.

 

It's the only reason i still play Arma. Pilgrimage is a true Masterpiece and I'm so glad you continue to look to "mess things up" 😁  I've posted on the thread a few times. Would definitely be interested. Would love to help, but i don't have any mission making skills, not to the level of Pilgrimage. Can offer to help test if you decide to go ahead with the port. I need to keep the notification turned on 🙂 

Share this post


Link to post
Share on other sites
Quote

continue to.........mess things up😁

...ha, yup, it's just so easy.

...getting it right is the hard part!!

Share this post


Link to post
Share on other sites

Hello, any ideas why the shop function doesn't work in multiplayer?. I've compared the Shop.SQF file in both SP and MP Altis and they are the same. The mechanic and the medic works fine, and the marker for the seller appears, but if I try to buy anything it doesn't work. I've had a look in the MainLoop.sqf but i can't see anything obvious. 

Share this post


Link to post
Share on other sites

IIRC shop, as the very last feature, was added into regular Pilgrmage after my attempt of making coop version (only half-succeeded as available wip version). Shop was never meant nor adapted to work in MP. Not sure, why exactly it doesn't work technically though, never tried it in MP. Perhaps it would work only for server-side player?

Share this post


Link to post
Share on other sites

@major-stiffy  I thought I'd have a go at your Lythium port, but I can't get it to load:
 

Quote

Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.mosque_big, Wall_L, Ind_Coltan_Mine, afghan_houses, afghan_houses_old, Ind_FuelStation, afghan_houses_c, Wall, mil, Cargo_Cont, Ind_Shed, Ind_Garage01, metalcrate, Flowers

 

I have only Lythium and JBad loaded.

 

I opened it in the editor and:
WB0GLuc.png

 

I notice that all JBad object classnames have a "JBAD" prefix, maybe this changed since you released the port?

 

I'll keep troubleshooting, but if you (or anyone else) has any ideas...

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

Good question. I haven't made and changes to this mission since February 2019. I get the same error in both SP and MP. I have played both multiply times and didn't see this issue. I'm using Steam version of Jbad and Lythium. I also used ZEC - Zeus and Eden Templates / Building Compositions dated 8/12/21 (non Steam version which isn't supposed to be a dependency). The Steam version says last updated Jul 26, 2019 @ 2:54am. Steam link

lythium-error.jpg

 

I will fix when have time. Thanks.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

I force loaded it in the editor and saved, it seems to have fixed it. I'm still getting an error regarding a missing sound (wind-something, I'll post back with the actual error) that I think is breaking the opening cinematic. I can still skip it, and the mission seems to be running fine otherwise. 

Share this post


Link to post
Share on other sites
55 minutes ago, Harzach said:

breaking the opening cinematic

The opening was never updated on any ports. (it usually doesn't launch) If by chance it tries to load, I press spacebar to skip.

  • Like 1

Share this post


Link to post
Share on other sites
12 minutes ago, major-stiffy said:

The opening was never updated on any ports. (it usually doesn't launch) If by chance it tries to load, I press spacebar to skip.

I get a static sepia-tone view of some grass. No biggie, thanks!

Share this post


Link to post
Share on other sites

"Environmental sound WindMedium not found" is the error I am still getting with the Lythium port. Mission runs fine.

Share this post


Link to post
Share on other sites

I’ve seen that too. IMO, it’s Jbad and I’ve also seen it in CUP mods. Doesn’t seem to affect the game though.

  • Like 1

Share this post


Link to post
Share on other sites
On 1/10/2022 at 8:16 AM, Harzach said:

I force loaded it in the editor

How do you do that please?

Share this post


Link to post
Share on other sites
9 minutes ago, major-stiffy said:

How do you do that please?

 

See my editor screenshot above - there's a "Force Load" button on the bottom of the required addons window.

  • Like 1

Share this post


Link to post
Share on other sites

Haa! Thought I'd have a poke around Isla Duala. Off to a good start.

 

7GYyF1X.jpg

  • Like 4
  • Confused 1

Share this post


Link to post
Share on other sites
On 5/4/2021 at 3:59 PM, pvt. partz said:

Alky_lee has stated that ports in this thread are not being updated. Some may still work, some may not. The link to Vidda on the first page is likely giving you problems because it is based off an older version of Vidda. To play on a stable version you should use the one in my signature.

 

 

 

How do I access your signature and find the download? Got no idea how to do this on these forums... 

Like neofit did before, I'm also getting the case of the mission hanging halfway before it loads after Pilgrimage settings.

 

Hoping the first page links may get updated or all of the latest and working versions would be on the steam workshop for easier access. Lots of great maps to try out for this fun mission! 

 

Edit: Also, sadly it turns out that pvt. partz's Taunus port doesn't appear to be playable anymore due to a missing addon that no longer could be downloaded(?). I did find the required "Arma Nature" mod for it on the steam workshop, but the "Editor Objects version 3" mod is nowhere to be found. Armaholic is down as well so it doesn't appear there's anywhere else to get it. If anyone could modify the Taunus port, (maybe pvt. partz) that would be awesome. Would love to try Pilgrimage on that map. If not, that's fine. 

Share this post


Link to post
Share on other sites
7 minutes ago, Marc13Bautista said:

How do I access your signature and find the download?

 

 

KlqJJq9.png

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Ah, I should have mentioned. Glad you're sorted.

  • Haha 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×