Jump to content
Sign in to follow this  

Ground textures are white

Recommended Posts

Q: When I start the game some of the vehicles or ground textures are white.

A: Be sure you have the latest graphic card driver installed on your system. If yes try to turn off multitexturing in ingame video options

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this