Jump to content
sunaipa

I can not play arma 3

Recommended Posts

Dear players
I have a problem with ARMA 3, when I start the game loads to the main menu of the game but after 4 seconds the game freezes and I can not play.
The specifics of my pc:
Core i 7 6700
Asus z170-p
16 gb ram ddr4
Cx 750 w
Ssd 240 adata
Radeon asus rx 470 strix 4 gb (I have the latest drivers updated, also probe with old drivers and the same problem occurs.

Thanks for your help.

Share this post


Link to post
Share on other sites

Use steam to verify the integrity of Arma 3 game file

Sent from my SM-G925T using Tapatalk

Share this post


Link to post
Share on other sites
3 hours ago, claws01 said:

Use steam to verify the integrity of Arma 3 game file

Sent from my SM-G925T using Tapatalk
 

I already did, all the files have been correctly validated.But I just can not play help please

Share this post


Link to post
Share on other sites
On 2017-5-20 at 3:28 AM, belbo said:

Here you have a small guide on how to find your log files:

https://community.bistudio.com/wiki/Crash_Files

If you have your current rpt file you can either take a look at it yourself to find out, what your problem is, or paste it into pastebin and provide as with a link. https://pastebin.com/

https://pastebin.com/wnmvjsnw 

Thanks 

Share this post


Link to post
Share on other sites
5 minutes ago, belbo said:

Es que toda ella?

Sorry, I do not understand English very well, I'm using the translator

Share this post


Link to post
Share on other sites
Es todo el archivo?

Now I'm using it too. ;) Is it the whole .rpt file?

Share this post


Link to post
Share on other sites
18 minutes ago, belbo said:

Es todo el archivo?

Now I'm using it too. ;) Is it the whole .rpt file?

Yes, it's the complete file

Share this post


Link to post
Share on other sites
Eso es extraño. No hay error directo. Tal vez alguien más tiene una idea? Prueba el otro .exe.

That's strange. There's no direct error. Maybe someone else has an idea?

Try the 32bit exe.

Share this post


Link to post
Share on other sites
1 minute ago, belbo said:

Eso es extraño. No hay error directo. Tal vez alguien más tiene una idea?

That's strange. There's no direct error. Maybe someone else has an idea?
 

 

 

My core i 7 processor reaches 100%  Of your ability when I am at the start of arma 3.

Share this post


Link to post
Share on other sites

Hi, I would suggest making sure there are no other programs running, or updating while trying to run Arma, more especially any antivirus program.

 

Share this post


Link to post
Share on other sites
Hace 11 horas, Gunter Severloh dijo:

Hola, sugeriría asegurándose de heno Que No Otros Programas En ejecución, o al Actualizar · intentar ejecutar el Arma, Más especialmente any Programa antivirus.

 

 

Desactivar antivirus nod 32 pero todavía no puedo jugar, mi procesador alcanza el 100% y no se puede mover el puntero del ratón, incluso tengo que reiniciar el PC :(

 

Disable antivirus nod 32 but still I can not play, my processor reaches 100% and I can not move even the mouse pointer I have to restart the pc :(

 

Share this post


Link to post
Share on other sites

Ok, you get this only with Arma3?

If it may help i have a friend who builds, upgrades, and repairs computers all the time, maybe i can point him to the thread here and he

can get an idea of what your dealing with and maybe walk you through something that will sort out the issue.

Share this post


Link to post
Share on other sites
7 hours ago, Gunter Severloh said:

Ok, you get this only with Arma3?

If it may help i have a friend who builds, upgrades, and repairs computers all the time, maybe i can point him to the thread here and he

can get an idea of what your dealing with and maybe walk you through something that will sort out the issue.

 

Not only with arma 3 also something similar happens to me with the lastman standing game (the game loads in half and freezes),also something happens to me with sniper ghost warrior

Share this post


Link to post
Share on other sites

Do you have another graphics card you can try?

Also how long has the freezing being occurring since arma3's recent update?

Share this post


Link to post
Share on other sites

Try this: Turn of computer. Remove the 2 sticks of memory from the slots A1 and B1. Boot up computer, launch game. If that doesn't work, shutdown and put those memory sticks you removed back in and remove A2 and B2 and boot up, launch game. If you're not sure what I'm talking about please refer to the manual. If you don't have the manual you can get it from their website at; https://www.asus.com/us/Motherboards/Z170-P/HelpDesk_Manual/

Share this post


Link to post
Share on other sites
On 2017-5-22 at 7:29 PM, Gunter Severloh said:

Imo i think its your Radeon asus rx 470 strix 4 gb graphics card is the issue, do you have another graphics card you can try?

Also how long has the freezing being occurring since arma3's recent update, or how long?

 

I do not think he played other games like planet side 2, warface, insurgency and there are no problems. The problems of the lag sometimes occur after 4 seconds of initiating arma3 and other times after 2 minutes of having played arma 3

Share this post


Link to post
Share on other sites
On 2017-5-22 at 7:50 PM, Mr. Kelley G.M. Rice said:

Prueba esto: Vuelta del ordenador. Retire los 2 palos de memoria de las ranuras A1 y B1. Arrancar el ordenador, juego de lanzamiento. Si eso no funciona, el apagado y poner las cartas de la memoria que retiró de nuevo y quitar A2 y B2 y arrancar, juego de lanzamiento. Si no está seguro de lo que estoy hablando, consulte el manual. Si usted no tiene el manual que se puede obtener de su sitio web en; https://www.asus.com/us/Motherboards/Z170-P/HelpDesk_Manual/

 

Dear, how am I going to turn on the pc without ram? That's impossible

Share this post


Link to post
Share on other sites

 

On 2017-5-22 at 7:50 PM, Mr. Kelley G.M. Rice said:

Try this: Turn of computer. Remove the 2 sticks of memory from the slots A1 and B1. Boot up computer, launch game. If that doesn't work, shutdown and put those memory sticks you removed back in and remove A2 and B2 and boot up, launch game. If you're not sure what I'm talking about please refer to the manual. If you don't have the manual you can get it from their website at; https://www.asus.com/us/Motherboards/Z170-P/HelpDesk_Manual/

 

I did what you indicated to me first take out the memory A1 of 8 gb and try to start the game and gave me the same problem, then I removed the memory B1 of 8gb and I put the A1 memory of 8gb and tried to start the game and also me Give the same problem

Share this post


Link to post
Share on other sites
On 2017-5-22 at 7:29 PM, Gunter Severloh said:

Imo creo que es su Radeon ASUS RX 470 Strix 4 gb tarjeta gráfica es la cuestión, ¿tiene otra tarjeta gráfica se puede tratar?

También cuánto tiempo ha de ser la congelación ocurrido desde su última actualización de arma3, o por cuánto tiempo?

Before getting the rx 470 I played with integrated graphics of the i7 6700 + win 7 and had no problem with arma 3

 

Share this post


Link to post
Share on other sites
4 hours ago, sunaipa said:

 

 

I did what you indicated to me first take out the memory A1 of 8 gb and try to start the game and gave me the same problem, then I removed the memory B1 of 8gb and I put the A1 memory of 8gb and tried to start the game and also me Give the same problem

No, No....Take out both A1 and B2 at the same time while leaving A2 and B2 installed. Then if that don't work, put back A1 and B2, and then remove A2 and B2. :)

Share this post


Link to post
Share on other sites
4 minutes ago, Mr. Kelley G.M. Rice said:

No, no .... Saque tanto  A1 y B2, al mismo tiempo, dejando A2 y B2 instalado. Entonces, si eso no funciona, poner de nuevo A1 y B2, y luego retire A2 y B2. :)

ok

Share this post


Link to post
Share on other sites
On 2017-5-24 at 9:17 PM, sunaipa said:

ok

 

I did it but it does not work either :(

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×