Jump to content

Recommended Posts

and     (vehicles)
    sounddammage[] = {".ogg", 0.5, 1};
in rpt error too, becouse u understand)

Share this post


Link to post
Share on other sites

JSRS Soundmod - 6.18.0722 Changes:
Tweaks

- Tweaked Lowered weapons volume on distances
- Tweaked Volume got increased for crawling in first person view

Fixes

- Fixed Missing sounds for flares
- Fixed Missing rotor sound for all helicopters (Rotor bench)

 

LJ

  • Like 6

Share this post


Link to post
Share on other sites

Good day, LordJarhead.

Your sounds of explosions (6.18.0722) at long distances sound great. However, when this is combined with the distant sounds of the destruction of buildings (for example, with the massive artillery of the city), then there is no good contrast. Explosions are gorgeous, and far destruction sound is not good

 

I noticed that in JSRS there are no good sounds for crumbling buildings at the large distances. Player hear is a completely similar sound of destruction at a close and middle distance, but only with a lower volume, while the explosions effects have fully different sounds for different distances.

It seems to me that on large distances the buildings destructions sounds should be very different from the sound of buildings destruction at close and medium distance, should be longer and have a much larger radius for the player's ear.  IMHO


Please try to add special distant sounds for the destruction of buildings, then the effect of observing artillery fire in urban areas will be perfect!

Thank you

  • Like 1

Share this post


Link to post
Share on other sites

JSRS Soundmod - 6.18.0726 Changes:
Tweaks
- Tweaked Explosion sounds got a little sharper
- Tweaked Movement sounds volume got a tiny increase
- Tweaked Crawling sounds volume got increased
- Tweaked Tiny details on reloading sounds

Fixes
- Fixed Pbo that contained config files contained both, .cpp and .bin

Additions
- Added New sounds for the weapon Phalanx AA
- Added New explosion sounds to  UXO cluster ammo

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

I'm seeing errors such as these pop up in my server's RPT after the latest JSRS update:

Quote

20:52:56 Sound: Error: File: jsrs_soundmod_snd_weapons\sounds\reload\rhs_m4_reload.ogg not found !!!

20:39:31 Sound: Error: File: jsrs_soundmod_snd_weapons\sounds\reload\rhs_asval_reload.ogg not found !!!

20:41:38 Error in ReloadMagazine - unable to locate target weapon rhs_weap_45th_ak74m_pkas muzzle rhs_weap_45th_ak74m_pkas

20:51:53 Error in ReloadMagazine - unable to locate target weapon rhs_weap_pkp muzzle rhs_weap_pkp

20:32:23 Error in ReloadMagazine - unable to locate target weapon rhs_weap_svds_pso1 muzzle rhs_weap_svds_pso1

Is this due to the server not running JSRS? We whitelist certain versions of JSRS via ACE whitelisting.

Share this post


Link to post
Share on other sites
4 hours ago, Maj Ray said:

I'm seeing errors such as these pop up in my server's RPT after the latest JSRS update:

Is this due to the server not running JSRS? We whitelist certain versions of JSRS via ACE whitelisting.

It's because of the reloading sounds for weapons. You need to deactivate the JSRS Soundmod extras bikey to prevent any clients with jsrs reloading sounds to join the server. Otherwise you would have to take this in account 

Share this post


Link to post
Share on other sites

LJ Thanks for the updates.

I have long wanted to ask you why in your mod there is no sound for swimming, both on the water surface and under the surface (diver)?

 If this is not problematic for you, please add these sounds to your amazing mod. 

Share this post


Link to post
Share on other sites
5 hours ago, mickeymen said:

LJ Thanks for the updates.

I have long wanted to ask you why in your mod there is no sound for swimming, both on the water surface and under the surface (diver)?

 If this is not problematic for you, please add these sounds to your amazing mod. 

Hey Mickey, 

 

Oh I didn't even notice that. I'll have a look at it :) 

 

LJ 

  • Thanks 1

Share this post


Link to post
Share on other sites

LJ - This is an awesome mod.

 

Quick question - I've recently changed to the version on steam after a while of not playing arma. What's happened to distant sound on the a-164 wipeout's gatling? It just sounds as if you're stood next to it or you're the pilot. Hope you don't mind but i checked the files just to check and the sound file is there for it and it is(CAS.ogg) but the config only uses CAS_01.ogg and CAS_02.ogg. It's not a massive problem but it doesn't quite sound right when you know what it should sound like.

 

Thanks in advance :)

Share this post


Link to post
Share on other sites
On 31.07.2018 at 6:03 AM, LordJarhead said:

Hey Mickey, 

 

Oh I didn't even notice that. I'll have a look at it :) 

 

LJ 

 

This is good news. LJ Please try also to add the sound of falling into the water. For example, when a paratrooper lands in the sea or when a player falls/jumps into the water from a ship/attackboat

Share this post


Link to post
Share on other sites

Can the player somehow tweak some of the sounds levels so that they reach to a personal comfort?

 

For example I find wind way too loud even with it set at zero.With the wind so loud i can't enjoy the rest of your masterpiece sounds and makes me tired after 5 minutes of gameplay :(.

 

Appreciate all the responses

Share this post


Link to post
Share on other sites

Hi i got two questions:

-Does a server needs to be running JSRS too to hear the ambient sounds like wind?

 

-Are those kind of ambient sounds restricted to vanilla maps only?

Share this post


Link to post
Share on other sites
22 hours ago, Armagedonas said:

Can the player somehow tweak some of the sounds levels so that they reach to a personal comfort?

 

For example I find wind way too loud even with it set at zero.With the wind so loud i can't enjoy the rest of your masterpiece sounds and makes me tired after 5 minutes of gameplay :(.

 

Appreciate all the responses

 

Hmm that sounds odd. Because I can completely mute my wind noises when being on wind level 0 and 0 overcast. Maybe your mod got a little mixed up or you play with another addon/user made map?

 

6 minutes ago, Potato210 said:

Hi i got two questions:

-Does a server needs to be running JSRS too to hear the ambient sounds like wind?

 

-Are those kind of ambient sounds restricted to vanilla maps only?

 

1. No, this mod is client side and the does not need to do anything else than allow the mod for clients to join with it.

2. They are not restricted, they are open and cover the vanilla map assets. If a user made map uses those vanilla assets and sound setups, it will use the JSRS ones.

 

Hope I could help,

LJ

Share this post


Link to post
Share on other sites

I love your mod, plus a contribution for you to improve even more! :3

PS: Make a channel on Discord for you, so everyone can send suggestions in real time!

 

 

 

 

 

Share this post


Link to post
Share on other sites

The wind sounds could be related to some things we're seeing with ACE weather at the moment. If we query the server for wind strength, we often see it 10m/s+. Throwing smoke grenades shows them acting as if there is a 10m/s wind strength (i.e acting as if there's a very strong wind). However, shift-K or Kestrel measurements at ground level report a wind speed of zero. (Climbing a hill will start to result in measurements above 0 on the Kestrel)

So I suspect JSRS is using the 10m/s for wind strength at altitude. 

It might be we've got some settings incorrect in ACE but it feels like it's handling the atmospheric boundary layer incorrectly in how we've got it setup. 

(But these symptoms do seem to tally with Armagedonas)

Annoyingly, I'm not able to re-create this in a single player scenario so again hints at something specific to our server settings...

  • Like 1

Share this post


Link to post
Share on other sites
On 7/8/2018 at 12:25 AM, LordJarhead said:

 

Hmm that sounds odd. Because I can completely mute my wind noises when being on wind level 0 and 0 overcast. Maybe your mod got a little mixed up or you play with another addon/user made map?

 

Hope I could help,

LJ

 

No other mods conflicting and using vanilla maps. I can get zero wind at sea level but at the same time when gaining elevation wind starts sounding aggressively loud.

Share this post


Link to post
Share on other sites
34 minutes ago, Armagedonas said:

 

No other mods conflicting and using vanilla maps. I can get zero wind at sea level but at the same time when gaining elevation wind starts sounding aggressively loud.

Ah ok, I got that.... thanks for the hint. I can already see my issue!

 

Thanks for the heads up,

LJ

  • Thanks 1

Share this post


Link to post
Share on other sites

Hey LJ,

just little heads-up. The AFRF support mod has made the Pecheneg to have a single fire mode, but it is supposed to be only full auto.
Hope you can take a look. Many thanks.
 

Share this post


Link to post
Share on other sites
31 minutes ago, Lothear said:

Hey LJ,

just little heads-up. The AFRF support mod has made the Pecheneg to have a single fire mode, but it is supposed to be only full auto.
Hope you can take a look. Many thanks.
 

 

Oh ok, thank you very much for the information. I'll have a look into this!

 

LJ

  • Thanks 1

Share this post


Link to post
Share on other sites

A bit of my latest work:

 

 

 

I made new suppressed weapon and reloading sounds, plus reloading sounds for RHS weapons.

 

Hope you enjoy, don't mind my muted mistake there in the video! :)

 

LJ

  • Like 6
  • Thanks 1

Share this post


Link to post
Share on other sites

Hi LJ,

in the past there were issues with your RHS mod in dedicated. Are the issues solved? Is it working now fine with dedi like your base mod?

  • Like 2

Share this post


Link to post
Share on other sites
On 13.8.2018 at 7:22 PM, Devastator_cm said:

Hi LJ,

in the past there were issues with your RHS mod in dedicated. Are the issues solved? Is it working now fine with dedi like your base mod?

Hello, 

 

I can't say for sure. There are still problems I believe. People report of being unable to hear certain weapon sounds. I'm still trying to figure that out. That's mostly a difference in mod lists by different clients on the same server. 

 

LJ 

Share this post


Link to post
Share on other sites
4 hours ago, LordJarhead said:

People report of being unable to hear certain weapon sounds

Had that too last weekend. I couldn't hear my own weapon. Didn't even think of JSRS being the problem. I thought I broke something on my end which happens quite often ^^
Missing sounds should be logged to RPT right? I think it was a RHS weapon. Maybe I still have the RPT laying around, probably not though. I'll remember to write down the weapon and ammo names next time it happens.

Share this post


Link to post
Share on other sites
12 minutes ago, Dedmen said:

Had that too last weekend. I couldn't hear my own weapon. Didn't even think of JSRS being the problem. I thought I broke something on my end which happens quite often ^^
Missing sounds should be logged to RPT right? I think it was a RHS weapon. Maybe I still have the RPT laying around, probably not though. I'll remember to write down the weapon and ammo names next time it happens.

In most cases it is more of an broadcast issue than a missing sound or a wrong file path. One time everything is fine, next round a different client joins the game, something goes wrong, no logs what so ever... This is really a problem no body can properly describe a reason for nonetheless have a solution... A solution besides disabling JSRS_Soundmod completely which would fix it I guess. 

 

LJ 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×