Jump to content
Guest

Subscribing to new content on SWS does not work anymore since update

Recommended Posts

Check out if the logs have something usefull.  Usually at C:\Users\%username%\AppData\Local\Arma 3 Launcher\Logs

Share this post


Link to post
Share on other sites
Guest

Since you are now deleting my posts lets do what you prefer anyway, which is not helping.

Get rid of the topic please, I dont care wether I can fix this or not.

Share this post


Link to post
Share on other sites

Foxhound - I have the same problem today. My !workshop folder has not updated since October 31st 2016 and the A3L does not show any new Steam Workshop  Mods.

 

But I fixed it temporarily by pointing the A3L to ADD the following folder :

 

X:\Steam\SteamApps\workshop\content\107410\

 

A3L will then add all the mods that were d/l from SWS. It will duplicate the list but you can tell what mod was added as the folder name will have a number in brackets or the name of the mod will show properly if a mod.cpp file is in that folder.

 

You might need to add the mod.cpp file to a mod folder if the mod name does not show up.Easy to fix - just make a copy of the meta.cpp file and make sure within the file it is typed in as follows:

 

Name = "mod";

 

Note the quotes. You must have for A3L to show the mod properly as some authors forget this.

 

PS: I am on the current DEV 1.67 build. 

 

Previously I was on the RC and 1.66 release build but A3L still did not properly create the workshop folder file names for a long time now so I used the above directions to use A3L.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×