Jump to content

Buldozer and steam issue (error 81 / Q0000065432)

Recommended Posts

ok i have recently installed steam on my laptop so i can mod when away from home.

I know nobody is using my pc when i'm away, so the only copy of steam running with my ID is on the laptop

I have installed arma 3 dev branch, arma 3 tools and arma 3 samples in steam to my c drive.

I set up arma 3 tools prefs / options /paths as follows


Arma 3:

C:\Program Files (x86)\Steam\steamapps\common\Arma 3

P drive:

C:\Users\Rob\Documents\Arma 3 Projects


Now it is possible that I still have A2 tools installed on the laptop.


I ran arma 3 once on my laptop.

I tried to mount the P drive and it worked ok

I unpacked the game data ok - all present on P drive


I tried to install buldozer and it said it went ok

I have tried using it on P drive and in game directory, following mikero's posts i decided to go with the game directory version


C:\Program Files (x86)\Steam\steamapps\common\Arma 3\arma3.exe -buldozer -name=Buldozer -window -noLand -exThreads=0 -noLogs -noAsserts


In O2 i managed to run buldozer once but since then I am getting this error from O2 when trying to run buldozer

It has the line above listed in its external viewer path


error code 86 or 81 / Q0000065432


I believe it is caused by steam not connecting up permissions to use this asset, usually if for example there was a steam update waiting or a windows update etc.

I am fully updated yet cannot get past this annoying problem. anyone got any ideas?

could it be the old a2 tools doing this?





Share this post

Link to post
Share on other sites

ok so i unistalled A2 drive mount, and rebooted, remounted the A3 P drive, and reinstalled buldozer to P. It worked! buldozer loaded and worked ok.

Then 5 mins later i tried to start buldozer and same damn error!

Share this post

Link to post
Share on other sites

ok it seems to work so long as steam is NOT MINIMISED - how random

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now