Jump to content
M1ke_SK

[RELEASE] Simple Bomb Defuse [script]

Recommended Posts

It's still not working on dedicated server with ACE3 and CBA. I'm trying the test mission, but nothing happens when i try the ACE interaction key.

Any solutions?

 

Thanks

Share this post


Link to post
Share on other sites
On 9/26/2021 at 12:22 PM, [TS]Djmitri said:

It's still not working on dedicated server with ACE3 and CBA. I'm trying the test mission, but nothing happens when i try the ACE interaction key.

Any solutions?

 

Thanks

you can disable ace3 interaction with parameter, addAction will be used. I have update ready, just testing it on dedicated server next week

Share this post


Link to post
Share on other sites
On 9/30/2021 at 10:40 AM, M1ke_SK said:

you can disable ace3 interaction with parameter, addAction will be used. I have update ready, just testing it on dedicated server next week

Damn, 8 years in this game and I somehow missed this awesome script. 

Any success testing on Dedicated?
Great job!

Share this post


Link to post
Share on other sites
On 10/12/2021 at 9:42 PM, omri2050 said:

Damn, 8 years in this game and I somehow missed this awesome script. 

Any success testing on Dedicated?
Great job!


We've used it on a dedicated server a couple of times with no issues 

  • Like 1

Share this post


Link to post
Share on other sites
On 10/14/2021 at 11:02 PM, JD Wang said:


We've used it on a dedicated server a couple of times with no issues 

 

Are you using ACE 3 interaction?

Share this post


Link to post
Share on other sites

It's been a while, but yeah pretty sure we used ACE 

Share this post


Link to post
Share on other sites
On 10/27/2021 at 5:33 AM, JD Wang said:

It's been a while, but yeah pretty sure we used ACE 

 

I have tested on my Dedicated server, the Test mission inside the script and i have no interaction with ACE 3... 😥

Share this post


Link to post
Share on other sites
6 hours ago, [TS]Djmitri said:

 

I have tested on my Dedicated server, the Test mission inside the script and i have no interaction with ACE 3... 😥

 

I mentioned this already. I have a fix ready, but testing on dedicated server. Just have a patience.

Share this post


Link to post
Share on other sites
On 11/1/2021 at 6:23 PM, M1ke_SK said:

 

I mentioned this already. I have a fix ready, but testing on dedicated server. Just have a patience.

 

Sure, i hope that the fix it's working. 😎

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×