Jump to content
T. Stirling

EPE Manager Release - WHAT IS THIS!?

Recommended Posts

Hello all, I started a thread the other day but it has gone stale a very helpful bloke tried to help me but he too was stumped by the error


The dreaded EPE Manager Release ... Nobody knows what it is, or how to fix it , please somebody be the steven hawkings of Arma Troubleshooting!!




EDIT : it might be worth mentioning that certain missions do work on this server running the exact same mods, but theres something stopping others from working 

Below is an image of two RPT files, the left is from a mission with the same mods that works fine and the right hand side is from the mission that throws up these errors, so its not a mpmissions folder error nor is it anything to do with the mission making itself
as there are multiple missions that do work and multiple that dont 


Share this post

Link to post
Share on other sites

how do they 'not work' what happens?


from my experience this is merely a message that means nothing. It hasn't impacted my gameplay as far as I can tell at any time it's been present (easily over 2 years now)


google brings up nothing for definition of epe manger but in physics epe = Electric Potential Energy


I'm not a math person so IDK if its related to physX or bullet physics or if its something completely different that BIS decided to call EPE manager. I always thought it was just a leftover debug message from alpha or beta that never got patched out.


prehaps post the question on Reddit and and see if Dwarden can shed some light on what it is.


heres a list of some other stuff it could stand for


Estimated Position Error standing out the most for making some kind of sense at least. 

Share this post

Link to post
Share on other sites

My squad leader encountered this. At least I think: http://alivemod.com/forum/2017-epe-manager-release-0-41-0-no-owner-anyone-know-what-this-means/0

Does that seem similar?

He never posted what solved it though. Maybe bump the thread there and see if he remembers the solution? I'm guessing a faulty mod but who knows.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now