Jump to content

Unaccessible Server after sucessfull UPnP

Recommended Posts



A few Months ago i always used to setup a server to play with some Friends, but now after i've moved into a new House i am completely unable to make the server accessible, after setting everything up exactly the same as before.


After trying it with the ingame Host Server like i did it before, i wasn't able to get it to work after that i tried the dedicated server tool, also with no sucsess.


If i unlock the Ports it won't show up, and even after UPnP was declared sucessful by the dedicated Servertool, nothing will show up. The server still shows up in LAN for me and it can connect to battleeye. 

  • Like 1

Share this post

Link to post
Share on other sites

Same issue on my side. No solution to it found... yes i also tried oiopening all ports and stuff. UPNP works well and ports getting opened on the router.

Do you changed anything else on your computer or internet connection?

I see your from germany... what ISP do you use? Unitymedia?

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now