Jump to content
acemod

ACE3 - A collaborative merger between AGM, CSE, and ACE

Recommended Posts

@kennyleif

 

  Fastrope does not work with AI pilots. I asked a few pages back. It is not on the wiki but someone posted the change log and it is written there ( next time I will check change log). 

Share this post


Link to post
Share on other sites

@kennyleif

 

  Fastrope does not work with AI pilots. I asked a few pages back. It is not on the wiki but someone posted the change log and it is written there ( next time I will check change log). 

But you can check if FRIES works when a heli is standing on the ground, engine off, right?

Share this post


Link to post
Share on other sites

But you can check if FRIES works when a heli is standing on the ground, engine off, right?

Did you synch the module with the helicopter, as described in the ACE3 Wiki?

Share this post


Link to post
Share on other sites

 

 

Get |"Ghosthawk" with ai pilot| hovered above ground be in cargo and look in action menu. ``nothing more ```modules.

Share this post


Link to post
Share on other sites

Did you synch the module with the helicopter, as described in the ACE3 Wiki?

I have a map with Synced, and one map without. And in Wiki, it only says that some choppers may need to be synced. So its not that clear.

 

 

Get |"Ghosthawk" with ai pilot| hovered above ground be in cargo and look in action menu. ``nothing more ```modules.

Not sure what you mean with action menu? Interaction? I have tried with little bird. What do you mean with ``nothing more ```modules.

Share this post


Link to post
Share on other sites

 

Yeah, interaction, sorry,

`do not use "fries" modules

Share this post


Link to post
Share on other sites

@kennyleif: you cannot fastrope from the vanilla Little Bird. Normally it shows an error message, but the BI function used for showing said error message doesn't work in Eden.

Share this post


Link to post
Share on other sites

So you placed a Little Bird, synched it with the "Equip FRIES" module and on preview it did not show an error message? Definitely works for me, please check if you did everything correctly.

Share this post


Link to post
Share on other sites

Hey guys, just redownloaded ACE and I have an issue with my injuries not showing up in the self interaction menu. Anyone know whats going on with this?

Share this post


Link to post
Share on other sites

hi all,

 

where can i change the amount of spare wheels in vehicles? they have currently 1. i like to have 3 for an testing mission.

 

How can i store the  Virtual Arsenal (Ammobox) in an e.g. Offroad (armed, unarmed) ?  i only get an ace error msg: Supply Box (NATO) can not be loaded...

 

where can i edit the AI skills, like  the Godlike behaviour?

 

is there a chance to make the earplugs more quieter?

 

finally, can i edit the tint of the sunglasses?

 

 

 

many thanks in advance :-)

 

Cheers

Share this post


Link to post
Share on other sites

Hi if anyone is able to help me with this.

 

Is there any documentation for adding aircraft to the fast roping system. That or any info explaining what each of the variables used in the fastroping\cfgVehicles.hpp would be greatly appreciated.

 

Thanks in advance. 

Share this post


Link to post
Share on other sites

Anyone getting an error about the "ACE Ragdolls" pbo being out of date? It doesn't seem to be a conflict with other mods and my CBA is the most up to date version yet the problem continues to persist and prevent me from using ACE. Tried reinstalling it but to no avail. Any suggestions?

Share this post


Link to post
Share on other sites

Anyone getting an error about the "ACE Ragdolls" pbo being out of date? It doesn't seem to be a conflict with other mods and my CBA is the most up to date version yet the problem continues to persist and prevent me from using ACE. Tried reinstalling it but to no avail. Any suggestions?

It's deprecated, delete it.

Share this post


Link to post
Share on other sites

Its it possible somewhere, to see a list of vehicles, ready for Fastrope, Vanilla and otherwise? Wich Vanilla helis are ready?

Share this post


Link to post
Share on other sites

Hi,

 

Im trying to run Ace 3 v3.5.0 on a dedicated server and when I do i get this error in rpt and my server does not show up in server browser

23:11:38 Unsupported language English in stringtable
23:11:38 Unsupported language English in stringtable
23:11:40 Warning Message: Addon 'ace_main' requires addon 'a3_sounds_f_mark'

When i load the older version of Ace v3.4.2 it runs without any problems. CBA is up to date. 

Any suggestions? 

Share this post


Link to post
Share on other sites

Might be a random question.....

Anyone know how to make a marker show on map for all (CIVS/BLUFOR/IND/OPFOR) unconscious players needing ACE medical attention? Would like it if only the IND faction can see the markers if possible :)

Cheers

Share this post


Link to post
Share on other sites

Hi,

 

Im trying to run Ace 3 v3.5.0 on a dedicated server and when I do i get this error in rpt and my server does not show up in server browser

23:11:38 Unsupported language English in stringtable
23:11:38 Unsupported language English in stringtable
23:11:40 Warning Message: Addon 'ace_main' requires addon 'a3_sounds_f_mark'

When i load the older version of Ace v3.4.2 it runs without any problems. CBA is up to date. 

Any suggestions? 

I saw a similiar issue recently, check if the server profile/system user name doesn't contain any unusual characters. Friend of mine had this issue when hosting company automatically named the profile his name which contained Polish character.

Same rpt output as yours and server wouldn't start.

Share this post


Link to post
Share on other sites

I saw a similiar issue recently, check if the server profile/system user name doesn't contain any unusual characters. Friend of mine had this issue when hosting company automatically named the profile his name which contained Polish character.

Same rpt output as yours and server wouldn't start.

 

server profile is c2036162... so this is not the issue.

 

EDIT: 

 

Reinstalling the server solved the issue.

Share this post


Link to post
Share on other sites

I've noticed today that when trying to launch the game with just ACE3 I am getting BattleEye blocking the loading of several ACE files.

 

ace_medical.dll
ace_break_line.dll
ace_parse_imagepath.dll
ace_clipboard.dll
ace_fcs.dll
ace_advanced_ballistics.dll

I've searched about BattleEye blocking files and found several things regarding 'Winsock resetting' but I just wanted to make sure first that this isn't an ACE known issue as this was not occurring yesterday.

Share this post


Link to post
Share on other sites

I've noticed today that when trying to launch the game with just ACE3 I am getting BattleEye blocking the loading of several ACE files.

 

ace_medical.dll

ace_break_line.dll

ace_parse_imagepath.dll

ace_clipboard.dll

ace_fcs.dll

ace_advanced_ballistics.dll

I've searched about BattleEye blocking files and found several things regarding 'Winsock resetting' but I just wanted to make sure first that this isn't an ACE known issue as this was not occurring yesterday.

When I remember right that has been said right after the Update. The ACE team said back then to play without BattleEye until the .dll-files are whitelisted!

Share this post


Link to post
Share on other sites

When I remember right that has been said right after the Update. The ACE team said back then to play without BattleEye until the .dll-files are whitelisted!

I was unaware you could safely play without BattleEye/it would even let you play.

Share this post


Link to post
Share on other sites

surely if the server your playing on runs BE then surley clients need to as well?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×