Jump to content
acemod

ACE3 - A collaborative merger between AGM, CSE, and ACE

Recommended Posts

You have to look for the medical menu, and after u will see red (for heavy injures), or yellow (for light injures) the part of your body are injured.

Look for it where, what do you mean sorry?

Share this post


Link to post
Share on other sites

After 1.56 I can't get the interactions menus to open either. Am I being dumb in some way?

Share this post


Link to post
Share on other sites

After 1.56 I can't get the interactions menus to open either. Am I being dumb in some way?

Confirmed. No interaction menus after new update... Nah, you're not dumb. Give em time, they will update. Things happen to mods after games update.

Share this post


Link to post
Share on other sites

Confirmed. No interaction menus after new update... Nah, you're not dumb. Give em time, they will update. Things happen to mods after games update.

ACE3 works for me after Eden. Usually when a big update for the stable or for mods like ACE3 comes I launch the game unmodded and after that with the mods I use. CBA also got updated yesterday I think..

Share this post


Link to post
Share on other sites

After 1.56 I can't get the interactions menus to open either. Am I being dumb in some way?

 

 

You have to delete CBA completly and copy the updated version new into your modfolder. 

Share this post


Link to post
Share on other sites

Please don't discuss potential bugs on the forums. You probably might not get a solution for your problem here.

We also always need a RPT file to help with issues. Don't bother posting problems without one. We can't help.

 

Discussions like "x doesn't work for me!" - "RE: but it works for me!" are in no way helpfull.

Share this post


Link to post
Share on other sites

Srry will not do this again i only want to help because some guys of our clan had the same prob. and we all get it solved with a clear cba update.

  • Like 1

Share this post


Link to post
Share on other sites

Please don't discuss potential bugs on the forums. You probably might not get a solution for your problem here.

We also always need a RPT file to help with issues. Don't bother posting problems without one. We can't help.

 

Discussions like "x doesn't work for me!" - "RE: but it works for me!" are in no way helpfull.

Selecting your post type would be great, otherwise you couldn't post. That way, you can disallow any post types on your thread (ie, bugfix / feedback / etc.).

Share this post


Link to post
Share on other sites

Selecting your post type would be great, otherwise you couldn't post. That way, you can disallow any post types on your thread (ie, bugfix / feedback / etc.).

Not really. You'd get idiots posting their bugs into the feedback category just to get it to be visible.

Share this post


Link to post
Share on other sites

German :
 

Das Rallypoint System scheint unter 1.56 und Eden 3d Editor nicht mehr zu laufen. Habe versuchsweise alle anderen Mods aus, also nur CBA (aktuellste Version) und ACE.

 

Rallypoint Modul gestellt, Respawn Modul gestellt. Fahnen gesetzt und die dazu gehörigen Marker. beim Player in der Init:

pla_1 setVariable ["ACE_canMoveRallypoint", true];

 

Weder das bewegen ist möglich noch das interagieren mit den Fahnenmast.

 

 

english
 

The Rallypoint System seems to be broken under 1.56 with 3d Eden editor. Can´t bring it to work. Importet Missions from the past dosn´t worrk. New createt with only ACE and CBA, cames to the same end. No interaction to the Rallypoints avalible.

 

(hope you can understand my.... what ever it is.... :)

 

 

Share this post


Link to post
Share on other sites

I'm trying to make a customkey for ACE3 Lock Vehicles but cant get it to work.

When I use the Master key or the side key it works, but not with the customkey-code.

Example: [bob, car1, true] call ACE_VehicleLock_fnc_addKeyForVehicle;

Share this post


Link to post
Share on other sites

ACE3 works for me after Eden. Usually when a big update for the stable or for mods like ACE3 comes I launch the game unmodded and after that with the mods I use. CBA also got updated yesterday I think..

yep. restarted and interaction was fine. was due to cba needed updating for code improvements.

Share this post


Link to post
Share on other sites

Hi

My Arma3 with CBA and ACE cannot load singleplayer mission savegames and crashes when loading.
Editor savegames work tho. Using latest version of ACE and CBA cleanly installed. Any mission crashes. Game does not crash without ACE.

"Cannot load C:\Users\user\Documents\Arma 3 - Other Profiles\profile\Saved\steam\[sp]%20clean%20sweep.altis\save.Arma3Save" and then an typical "Memory could not be written" crash.

C:\Users\user\Documents\Arma 3 - Other Profiles\profile\Saved\steam\[sp]%20clean%20sweep.altis\save.Arma3Save/Vehicles/InvisibleFar/Vehicles/Item5.loiterInfo.type: Unknown enum value ERROR

C:\Users\user\Documents\Arma 3 - Other Profiles\profile\Saved\steam\[sp]%20clean%20sweep.altis\save.Arma3Save.: Item count not matching: 3868!=3870
Error 'Bad file structure' at 'C:\Users\user\Documents\Arma 3 - Other Profiles\profile\Saved\steam\[sp]%20clean%20sweep.altis\save.Arma3Save.'.
Full log:

https://www.dropbox.com/s/wvl4hi349pigfsn/arma3_2016-02-22_16-49-10.rpt?dl=0

edit: possible that ACE is also causing random "Memory could not be read" crashes. Will investigate

Share this post


Link to post
Share on other sites

I am also unable to load saved games. Game exits with The instruction at "0x000...." referenced memory at "0x00000....". The memory could not be read. 

Share this post


Link to post
Share on other sites

1.56 broke nested array serialization. Save games will crash until this is fixed. Nothing we can do.

Share this post


Link to post
Share on other sites

I went into Eden using ACE, and everything worked fine initially. I played the scenario I was creating, then switched back to the editor... except now I am unable to move anywhere in the editor whatsoever. So basically, I can't create scenarios using ACE. Anyone else having this issue?

Share this post


Link to post
Share on other sites

Are you using the latest version of ACE? That sounds like an issue that was fixed in 3.4.2.

 

Yep, I have the latest version. The issue you linked to is exactly what I'm getting though.

Share this post


Link to post
Share on other sites

It might have been asked before. But is there a way too script a Ai casualty with different wounds etc?

Share this post


Link to post
Share on other sites

Correct me if I'm wrong here gents but ACE3 is meant to have a userconfig folder right? As currently I do not.

Share this post


Link to post
Share on other sites

Correct me if I'm wrong here gents but ACE3 is meant to have a userconfig folder right? As currently I do not.

No, there is no userconfig for ACE3. Only for the server to force settings.

Share this post


Link to post
Share on other sites

I went into Eden using ACE, and everything worked fine initially. I played the scenario I was creating, then switched back to the editor... except now I am unable to move anywhere in the editor whatsoever. So basically, I can't create scenarios using ACE. Anyone else having this issue?

I believe this to be a problem with cba  One cause has apparently been found; https://forums.bistudio.com/topic/188404-eden-3d-work-space-freezes/). Quick fix is to enter arsenal from within the editor. You can use the mapmode instead of 3d as well).

Edited by ozzbik

Share this post


Link to post
Share on other sites

I pretty much gave up playing arma untill the REAL ACE comes out, will ACE 3 feature its own factions/firearms as it did back in ARMA 1 & 2? Im not happy with the current situation in A3 modding, considering most mods are a RE-skin of something from A2 and the quality just isn't there, RHS is kind of ok but its sounds and recoil are crappy and immersion breaking. ACE 1 & 2 were perfection. Please for the love of god make arma great again.

  • Like 1

Share this post


Link to post
Share on other sites

I pretty much gave up playing arma untill the REAL ACE comes out, will ACE 3 feature its own factions/firearms as it did back in ARMA 1 & 2? Im not happy with the current situation in A3 modding, considering most mods are a RE-skin of something from A2 and the quality just isn't there, RHS is kind of ok but its sounds and recoil are crappy and immersion breaking. ACE 1 & 2 were perfection. Please for the love of god make arma great again.

Then get involved. Dont throw your toys down and go home. Get involved in modding. Find out what you want thats missing from ARMA 3 and create it. And if you don't know how to create it, LEARN how to create it.  Don't sit on your hands and hope someone else does it. 

  • Like 6

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×