Jump to content
pettka

Tanoa discussion (Dev-Branch)

Recommended Posts

I got it to no longer say purchase, but when i click continue it just backs me out to main menu

Share this post


Link to post
Share on other sites

Opted into the dev branch for the first time hoping I could check it out, but no dice. However when switching back to stable my Steam did some reaaaaaaallllly funky download stuff, like downloading full blast for 5 seconds then just running the hard disk for 5 minutes... Normal? Because the hard disk has now been running in the steam updater window thing for a solid hour and nothing is happening at a disk usage of 28MB/s. I'll be really sad if I just broke my game and I can't see the new map :(

Share this post


Link to post
Share on other sites

Opted into the dev branch for the first time hoping I could check it out, but no dice. However when switching back to stable my Steam did some reaaaaaaallllly funky download stuff, like downloading full blast for 5 seconds then just running the hard disk for 5 minutes... Normal? Because the hard disk has now been running in the steam updater window thing for a solid hour and nothing is happening. I'll be really sad if I just broke my game and I can't see the new map :(

 

That happens every time you switch back and forth between dev and stable. Nothing to see here.

Share this post


Link to post
Share on other sites

Proof or never happend

It downloaded the 6.5 GB update and its still locked. NVM.....

Share this post


Link to post
Share on other sites

That happens every time you switch back and forth between dev and stable. Nothing to see here.

Really? I'm amazed anyone spends this kind of time to even bother then. Update took me a while to install, then the cache verification, now switching back is taking even longer. I don't have an SSD which would probably make it faster, but it's not like my new hard drive is slow even if it is mechanical. First and last time I'll be doing this I think; I'm a simpleton, I just want to play :) I can just wait for the regular release, I'm a fairly patient guy.
  • Like 1

Share this post


Link to post
Share on other sites

It downloaded the 6.5 GB update and its still locked. NVM.....

 

Thanks for responding tho

Share this post


Link to post
Share on other sites

Not working here, either. The game is still convinced I haven't bought it.

Share this post


Link to post
Share on other sites

For those who can play, how much does your expansion folder weight ?

  • Like 1

Share this post


Link to post
Share on other sites

Well, It's 8:13 AM in Prague so let's hope they get some magic done with Valve.

I doubt Valve employees will be awake when Bohemia is :P

Share this post


Link to post
Share on other sites

For those who can play, how much does your expansion folder weight ?

No body can play. Except RuFo

Share this post


Link to post
Share on other sites

 

Welcome the players to the uninhabited unplayable island...

 

It's valves fault as is usual when they load in new content.

  • Like 2

Share this post


Link to post
Share on other sites

I remember with Helicopters, the issue wasn't fixed (for me) until a few days before release. Really hope that isn't the case this time.

Share this post


Link to post
Share on other sites

You can still check out the default arma 3 revamped campaign btw.

In the campaign menu do LEFSHIFT then minus on the numpad, after that type 'campaign' then press enter it unlocks all missions.

Share this post


Link to post
Share on other sites

I verified game cache for the 10th time and it started downloading.... 9.2 MB.....

Share this post


Link to post
Share on other sites

For those who can play, how much does your expansion folder weight ?

Devs said  6.5 gb for APEX owners,and 1.3gb to the non-owners

  • Like 1

Share this post


Link to post
Share on other sites

Devs said  6.5 gb for APEX owners,and 1.3gb to the non-owners

Really? I wonder if we still have to wait for the bulk files, then. I own it and my expansion folder is only 966MB,but I still had a large download when I swapped to dev.

Share this post


Link to post
Share on other sites

So sad...

I just woke up and thought it would have been fixed :-(

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×