Jump to content

Recommended Posts

Update V1.01:

  • Fixed GUI to not conflict with other scripts/mods that use default BI GUI classes

 

On 7/30/2019 at 12:12 PM, rgscriven said:

ty mate for that

Check out the new files and let me know if you're still having issues, should be resolved now.

 

Cheers

Share this post


Link to post
Share on other sites

Ive tested this with the new update and the issue now is with the CfgFunctions as inside my description.ext uses the CfgFunctions so im doing some testing on my end.

Also if it works, how would you get up the vehicle tune to do it, or is there certain keys to use.

 

Also after watching the video where were you doing the tuning aka safe zone, at a base with flag as we use on exile server mod

 

Also i noticed this inside the GOM_functions.hpp

            class initParams{file = "scripts\GOM\functions\VehicleTuning\GOM_fnc_initParams.sqf";preInit = 1};

preInit = 1 was just wondering if that is correct or a typo

Share this post


Link to post
Share on other sites
59 minutes ago, rgscriven said:

Ive tested this with the new update and the issue now is with the CfgFunctions as inside my description.ext uses the CfgFunctions so im doing some testing on my end.

Also if it works, how would you get up the vehicle tune to do it, or is there certain keys to use.

How you implement it is up to you, the included mission is just an example on how to do it.

 

 

59 minutes ago, rgscriven said:

Also after watching the video where were you doing the tuning aka safe zone, at a base with flag as we use on exile server mod

Not sure what you mean, is that supposed to be a question?

As above, how you implement it is up to you.

 

 

59 minutes ago, rgscriven said:

Also i noticed this inside the GOM_functions.hpp

            class initParams{file = "scripts\GOM\functions\VehicleTuning\GOM_fnc_initParams.sqf";preInit = 1};

preInit = 1 was just wondering if that is correct or a typo

No, not a typo, why would it be?

 

Cheers

Share this post


Link to post
Share on other sites
On 9/25/2021 at 9:30 PM, -xXPunisherXx- said:

Links to download are dead now that Armaholic is gone. Could you by chance reupload or direct to a place where I can download?

 

Of course, added a more permanent link and removed the Armaholic one.

 

Cheers

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×