Jump to content
PHANTOM3013

Where Is The Sync Button? Waypoint Issues.

Recommended Posts

In the 2D editor there is a handy sync button that I used to sync together the helicopter extraction load waypoint to the AI group get in waypoint. In Eden this function no longer works for some strange reason. The only option it gives me is the set waypoint activation and that doesn't work to sync both waypoints together. Anyone else have an answer for this?

 

I'm working on a massive mission and as of right now it's on hold until I can sync both waypoints together. Again this is something that was easily done in the 2D editor.

 

So far Eden is amazing, but this is the only problem I've ran into.

Share this post


Link to post
Share on other sites

Tried it, it only gives me the option to set activation waypoints which doesn't sync the two waypoints together. 

 

 

(UPDATE) Fixed it, it appears I had a code in the AI ini field that said "this disableAI "move"; that caused the load and get in sync function to not work. Set activation works fine now. Thanks for your time.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×