Jump to content
Sign in to follow this  
Rhaonoa

How do I synchronize waypoints?

Recommended Posts

Hello!

Let's say I wanna make a helicopter extraction, according to some tutorials I watched I've got to sync the heli's waypoint "load" with the units waypoint "get in". Although, if I try to sync these, the only option I get is "sync to waypoint activation" and not just "sync to". So how could I get this done within the Eden editor?

Thanks you very much in advance.

Share this post


Link to post
Share on other sites

Sync to waypoint's activation should be correct.

Share this post


Link to post
Share on other sites

I actually have the same issue, the comment above didn't work.

 

I have a getin waypoint and a load waypoint. The only option I get "set waypoint activation" which doesn't work. 2D editor you're able to sync waypoints with zero issues. Anyone have a solution yet?

Share this post


Link to post
Share on other sites

Hello!

Let's say I wanna make a helicopter extraction, according to some tutorials I watched I've got to sync the heli's waypoint "load" with the units waypoint "get in". Although, if I try to sync these, the only option I get is "sync to waypoint activation" and not just "sync to". So how could I get this done within the Eden editor?

Thanks you very much in advance.

Kyootlaerr.

 

Has anyone figured this out yet? Huge deal for mission makers because units won't enter Helicopters. I've even tried to command them in through mount vehicle and it doesn't work anymore...

Share this post


Link to post
Share on other sites

I have a getin waypoint and a load waypoint. The only option I get "set waypoint activation" which doesn't work. 2D editor you're able to sync waypoints with zero issues. Anyone have a solution yet?

 

Could you please write here exact steps you took when creating objects, waypoints and connections? I'm unable to reproduce the issue, but it may happen under specific circumstances.

  • Like 1

Share this post


Link to post
Share on other sites

Could you please write here exact steps you took when creating objects, waypoints and connections? I'm unable to reproduce the issue, but it may happen under specific circumstances.

Spawn 9 man NATO Squad Alpha 1-1 (one player the rest playable) adjust load out in Arsenal, place move way point 5m in front of Alpha 1-1, place Armed Huron Alpha 1-2 with 4 AI inside less than 100 m from alpha 1-1, place load way point to the rear of Alpha 1-2, select alpha 1-1 and place a get in way point 1m away from the load way point of alpha 1-2, place a trigger on alpha 1-1 move way point activated with Radio Alpha/blufor present/countdown etc.

That's as far as you can go with Eden... With the 2D editor i can sync the alpha 1-1 get in way point with the alpha 1-2 load way point but there currently is no way to replicate this in Eden. When you try and sync a way point to a way point in Eden it doesn't make the connection. When you load the scenario and activate the trigger the units follow the move way point then on to load way point and then they just walk around in little circles. When you order them to get in through 9-9-5-4-2-5 get in Huron anywhere they can not comply. I've also tried placing a get in way point directly on the heli and that doesn't work although it does on ground vehicles. So loading AI units in helicopters does not work, loading into vehicles  works with a simple trigger attached to a get in way point over a vehicle. However when you have AI in a heli follow a get out way point to then follow a move way point then a get in way point it does NOT work. So it has something to do with the helicopters, almost like the AI didn't buy the Helicopter DLC LOL!!

 

Hope this gets fixed soon. If I left anything out or if anyone can improve on my explanation please don't hesitate.

Share this post


Link to post
Share on other sites

Unfortunately I have to chime in and say I'm having this same problem too - on waypoints, only have 'set waypoint activation' option, no 'synchronise to'.

Share this post


Link to post
Share on other sites

Place soldier 1 on the map and give him a waypoint

 

Place soldier 2 on the map and give him a waypoint. he is in no way related to soldier 1.

 

Select the waypoint of soldier 1.  Right click and select waypoint activation.

 

Drag the line to the waypoint of soldier 2.

 

The 2 waypoints are now synched. They are synched just like they were synched in Arma 2.

 

.

  • Like 1

Share this post


Link to post
Share on other sites

I am not sure if I have understood your problem, but if a group leaves a helicopter with get out waypoint it does not abandone the helicopter, it is still in possession of the helicopter. If you try to get into the heli with another group it will not work because AI considers to have no permission of getting into a helicopter of another group.

 

To fully abandone a helicopter you need to give an extra command in the On Activation field of the get out waypoint as: this leaveVehicle vehicle;

 

This allows other units to get into the helicopter, which was used by another group before.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×