Jump to content
duda123

Advanced Sling Loading (MP & SP)

Recommended Posts

so you are using it in dedicated server (running on server only) and the RHS CH47 has working ropes? It does not release any rope by my case at all

Share this post


Link to post
Share on other sites

ok I see that I have a weird situation. When I chose the action "Deploy Cargo Ropes" in my dedicated server, nothing is happening because the selection of how many ropes I want to deploy is invisible... If I randomly scrol down and press again it drops the ropes.
Does anybody know why the action menu becomes invisible after the deploy rope action?

Share this post


Link to post
Share on other sites
On 11/3/2019 at 10:43 PM, Devastator_cm said:

so you are using it in dedicated server (running on server only) and the RHS CH47 has working ropes? It does not release any rope by my case at all

 

Dedi here. Can't recall the mod we were trying this with, but just to be sure, does the script work in vanilla for you?

Share this post


Link to post
Share on other sites
On 12/19/2019 at 11:40 PM, Devastator_cm said:

ok I see that I have a weird situation. When I chose the action "Deploy Cargo Ropes" in my dedicated server, nothing is happening because the selection of how many ropes I want to deploy is invisible... If I randomly scrol down and press again it drops the ropes.
Does anybody know why the action menu becomes invisible after the deploy rope action?

 

problem of invisible menu items was due to ACE3. The setting "Group Bar" by Ace3 UserUI Section is adjusted to be false. If you set it to true then the issue is solved by this mod. It took me so long to find out what was breaking this mod so I guess @duda it will be nice if you put this hint to your FAQ section 🙂

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×