Jump to content
ruPal

ruPal Advanced Artillery (ACE3+RHS)

Recommended Posts

hmm when i tried this with my units modpack including RHS, RDS and ace 3 it seems to remove all the artillery pieces this mod adds range tables for. like i cant find them in zeus or the editor..

Share this post


Link to post
Share on other sites

hmm when i tried this with my units modpack including RHS, RDS and ace 3 it seems to remove all the artillery pieces this mod adds range tables for. like i cant find them in zeus or the editor..

Test with CBA+ACE3+RHS only. If there is no problem, then it is a mod pack compatibility issue. If the issue is with CBA+ACE3+RHS only, then give me some steps to reproduce.

Share this post


Link to post
Share on other sites

Yeah the pbo is going to have to be rebuilt for the new release.

  • Like 1

Share this post


Link to post
Share on other sites

Thank you very much for informing us about the update :)

New version frontpaged on the Armaholic homepage.

news_download_a3_3.png

ruPal Advanced Artillery (ACE3+RHS) v2.1

required_addons.png

RHS: Armed Forces Of The Russian Federation

RHS: United States Armed Forces

Community Base addons A3

Advanced Combat Environment 3 (ACE 3)

** Armaholic now supports authors with donation button/links. If you have those please contact me!

Share this post


Link to post
Share on other sites

New version 2.2 released!
Changelog:
- fixed issue with mils (thanks to Mezilsa)

Download link in first post.

Share this post


Link to post
Share on other sites

Thank you very much for informing us about the update :)

New version frontpaged on the Armaholic homepage.

news_download_a3_3.png

ruPal Advanced Artillery (ACE3+RHS) v2.2

required_addons.png

RHS: Armed Forces Of The Russian Federation

RHS: United States Armed Forces

Community Base addons A3

Advanced Combat Environment 3 (ACE 3)

** Armaholic now supports authors with donation button/links. If you have those please contact me!

  • Like 1

Share this post


Link to post
Share on other sites

Cant really get this to work.

Example:

Placed MK6 ACE module.

Using Podnos
Charge 1.
Shooting at 1700 meters.
Your rangetable says 1027 mil.
Podnos only goes to 1057 mil.

Your description on armaholic also says different rangetables for different ammotypes. I only have one rangetable for podnos.
Am I missing something obvious?

Share this post


Link to post
Share on other sites

Thank you for a feedback. I haven't played arma for some time. Don't know when I will be able to test that (but asap). Yeap, there may be some bugs. Not a lot of people use that mod and much less gives feedback.There is only one rangetable for Podnos because all RHS ammo configs for that weapon have the same values. But there are 3 or 4 of them for D30.

Share this post


Link to post
Share on other sites

Thank you for a feedback. I haven't played arma for some time. Don't know when I will be able to test that (but asap). Yeap, there may be some bugs. Not a lot of people use that mod and much less gives feedback.There is only one rangetable for Podnos because all RHS ammo configs for that weapon have the same values. But there are 3 or 4 of them for D30.

Roger that. No problem, looking forward to getting it sorted. MK6 works as it should with ace/mk6 settings.

Everyone should use this, it is awesome.

Share this post


Link to post
Share on other sites
[ACE] (common) ERROR: File ace_rupal_rhs_to_ace.pbo is outdated.

ACE 3.5.0.0 RC2

Share this post


Link to post
Share on other sites

Hi ruPal, just been testing this update and it seems the M252 range table is up to 200 mil out.

I cant get a shot within 300m of a target at 1km range. Not sure why this is, but it looks like the M252 range table is identical to the mk6 which has always been innacurate.

Share this post


Link to post
Share on other sites

Will look into the problem.

Share this post


Link to post
Share on other sites

Hey ruPal. Ah, just as I was finished testing the podnos at 1000m. you came up with a version 2.4 update. ;)
You have probably fixed it now, but here is my results from v2.3.

It looks like it was doubling the range. Rangetable at 1000m charge 1 said 1363MIL which results in aprox. 2km shot instead of 1km. :-)

http://i.imgur.com/OWRsJ6i.jpg


EDIT: Just tested 2.4.
It's hitting right where it should now. Thank you for your work! :-)

  • Like 1

Share this post


Link to post
Share on other sites

Thank you, [228th-MR]Grizzly. I appreciate your help and want to say thank you for your time spent on tests. Yes, the problem was with wrong elevation readings and that should be fixed (don't play much and noticed that yesterday, max. degree was > 90). Even more... M252 and Podnos shooting are more precise in 2.4 then in all previous versions.

Share this post


Link to post
Share on other sites

Will test it now, thanks for the update ruPal!

Edit: Tested, and 10x better, accurate out to 2.5km with the m252. Dunno if you changed much or I just messed up before but cheers anyway.

  • Like 1

Share this post


Link to post
Share on other sites

Trying to get that newbie forums checked off so I can start a new thread.  Read almost all Arty related post i could find.

 

I'm trying to get an artillery battery to fire on a support request. I have 6 units (same type) grouped sync to a arty support provider which in turn is linked to a support requested and in turn sync to the player. Every time I call for fire only 1 gun fires. How do I get all six to fire?

Pics below of setup.

http://s1356.photobucket.com/user/NoBodie1/slideshow/ARMA%203

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×