Jump to content
CUP

Community Upgrade Project - CUP Terrains

Recommended Posts

On 14/01/2018 at 8:12 AM, torndeco said:

Anyway sounds like you are missing CUP_Worlds pbo which is part of CUP Core
Just download CUP Core manually via http://cup-arma3.org/download
If you want copy the meta.cpp from your steamworkshop download etc

 

Am actually on holidays visiting my son, so had to remote access PC back home... just finished attempting the suggested fix for

CUP issues via http://cup-arma3.org/download, github version this time... updated keys etc... still receiving the same response as OP.

 

Any other ideas? ;)

Share this post


Link to post
Share on other sites

Just a guess here, but it would seem more reasonable to assume CUP changing their PBO path is what’s causing the error, rather than you missing the files.

 

My best guess is Makhno will need to update his map(s).

  • Like 3

Share this post


Link to post
Share on other sites
On 16.1.2018 at 4:49 PM, HeroesandvillainsOS said:

Just a guess here, but it would seem more reasonable to assume CUP changing their PBO path is what’s causing the error, rather than you missing the files.

 

My best guess is Makhno will need to update his map(s).

 

Pretty sure we didn't changed the classname of CUP_Worlds. I looked it up and the last change to that file was in Oct 2017 and even than only some minor fixes and no rename.

So I am pretty sure CUP_Worlds is there  and intact.

  • Like 2

Share this post


Link to post
Share on other sites
On 1/11/2018 at 7:18 PM, CUP said:

Moved CUP_Terrains_World/Weather to its own pbo CUP_Terrains_Weather to prevent circular dependencies when using snow. (Core)

I’m sure I’m wrong and haven’t looked at Makhno’s map myself, but I was referring to this change. It was just a guess.

  • Like 1

Share this post


Link to post
Share on other sites
On 1/16/2018 at 1:27 AM, Numbat177 said:

 

Am actually on holidays visiting my son, so had to remote access PC back home... just finished attempting the suggested fix for

CUP issues via http://cup-arma3.org/download, github version this time... updated keys etc... still receiving the same response as OP.

 

Any other ideas? ;)


Github version ?
Just start from scratch & try run the bare number of addons etc
Chances are you have a bad download / or messed something up

  • Like 1

Share this post


Link to post
Share on other sites

Hi all !

 

There is a problem with "House_K_2_basehide_EP1" Land_House_K_2_basehide_EP1,  impossible to open door.

 

Solutions ? :)

 

Regards,

Share this post


Link to post
Share on other sites
11 hours ago, Casseburne said:

Hi all !

 

There is a problem with "House_K_2_basehide_EP1" Land_House_K_2_basehide_EP1,  impossible to open door.

 

Solutions ? :)

 

Regards,

Hi ! Can you create a ticket on the bug tracker please ?
http://dev.cup-arma3.org/

Share this post


Link to post
Share on other sites

I may be remembering incorrectly, but when you edited the time of day, didn't the interior lights in buildings come on automatically?  Is there a way to turn on interior lights in structures (I didn't see anything like that in the edit terrain object module)?

 

Edit: Ok so it's not just CUP terrains where there are no interior lights anymore, vanilla terrains are like that too.  Am I really mis-remembering interiors being lit?

  • Like 2

Share this post


Link to post
Share on other sites
57 minutes ago, islesfan186 said:

I may be remembering incorrectly, but when you edited the time of day, didn't the interior lights in buildings come on automatically?  Is there a way to turn on interior lights in structures (I didn't see anything like that in the edit terrain object module)?

 

Edit: Ok so it's not just CUP terrains where there are no interior lights anymore, vanilla terrains are like that too.  Am I really mis-remembering interiors being lit?

 

I don't remember either way, but TPW's mod may be the answer you're looking for, if I'm understanding your question correctly.  He has a line in the config that can turn on or off houselights.

  • Like 1

Share this post


Link to post
Share on other sites

Something compelled me to go back and reinstall Arma 2/OA and it brought something to my attention. I noticed that they had in place a way of almost overlaying the satmap on the close-range ground textures and the clutter/grass, and predictably, it made everything blend really, really well. is that at all possible with arma 3? I just keep finding myself disappointed with how arma 2 ported terrains have been looking. though unfortunately as I understand it, the process of fixing everything up is long tedious, and often without guide. I feel like I recall seeing lighting and clutter parameters in config examples on the wiki that seemed to work in this direction but I've never really tried any of that. I have a feeling that part of the reason a lot of things look off in arma 3 opposed to arma 2 is because they were made to work with this system of sat blending but that didn't get carried over in porting.

CPFJecZ.jpgyhdjJPf.jpg

edit: upon review, it appears this is at work on CUP chernarus, but not so much takistan.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×