Jump to content
CUP

Community Upgrade Project - CUP Terrains

Recommended Posts

Yeh the new 1.60 graphical/lighting effects have messed up the look of the game, especially desert maps, way to bright and fake looking, even the default arma 3 maps look terrible now, so fake, hope they revert back to the old look, so many people complaining about it now.

 

I want to add, yes thanks for all your hard work on the CUP mods, cheers guys.

Share this post


Link to post
Share on other sites

Thanks for your dedication and hard work! You deserves a medal each one of you :)

 

/KC

Share this post


Link to post
Share on other sites

Looks like ponds have been fixed, but didnt tried the fog yet - anyway great job!

Share this post


Link to post
Share on other sites

...

 

http://blog.topazlabs.com/wp-content/uploads/2011/03/HDR_Example_Clean.jpg

 

Looks familiar?  ;)

 

BIS is using some HDR-like technique, that's why there are no more dark areas in the scene. In photography that's something good, when you want to show everything that is in front of the camera (good example -> http://www.luminescentphoto.com/blog/wp-content/uploads/2015/12/Odell_20130109_3496-HDR-Edit.jpg), but is the opposite of a realistic look. In short, the "visual upgrade" is making sure every part of the scene is visible, regardless of natural lighning conditions, so we are able to see now, parts of the scene that are, in real life, too dark to be seen. Also, every part of every texture, is much more exposed now, so they better be good, which is not the case in most cases, specially with older stuff, or non proffesional work. And the bigger the monitor, the bigger the problem.

  • Like 3

Share this post


Link to post
Share on other sites

Hi how to install Cup Terrains? There is no underfolder like @CUPxxx???

Actually, there is - at least if you don't download it from Steam. Steam downloads are placed in a folder that's named after the name in the Steam Workshop.

Share this post


Link to post
Share on other sites

the1krisrob:

I see an ALiVE module there. It's very possible this is a new error caused by ambient vehicles being allowed to be placed in the obj modules.

Can you double check the map without ALiVE please?

And also, if you determine it is in fact caused by ALiVE's ambient vehicle clutter, could you forward the mission and issue to the ALiVE forums please?

As for that last photo, I have no idea. What are those?

Share this post


Link to post
Share on other sites

Sorry for the noob question: if I "modify" an existing CUP terran, like PORTO for example..by adding palm trees ,rocks and buildings.(lots of everything :P ) for a mission..would that effect performance big way? 

Share this post


Link to post
Share on other sites

Thanks for getting the update out for the new lighting system.

The new organization in the assets menu in the editor is nice, but a lot of stuff is now missing I noticed. For example, I can't seem to find the vast list of wrecks that was there before, but they must not have been removed entirely because they are still placed in scenarios I was working on before the update and aren't throwing any errors. They still have their old asset name, but can no longer be found in the list. Some of the wrecks are still there, but not all that were there previously. Is there a way to find these again in the editor (for example the F-35 wreck, the burned up and blackened blackhawk instead of the somewhat intact one, etc)? Or is there a classlist somewhere I missed that can be used with the new createSimpleObject command? Right now I have to resort to using 1.0.1 to place the objects I want, then load the scenario back up in 1.1.0 and check for errors. Do-able when it doesn't throw errors, but sometimes it does, and not very convenient right now. Hoping these will be re-added shortly, at least in terms of being able to search for and find them in the props list in the editor since it appears they haven't been completely removed but instead have been hidden for some reason.

Share this post


Link to post
Share on other sites

Hey i might be blind but it looks like there is no longer roads in cup im using 1.1.0 even that im using a map a old map with old cup and the roads are still there ? 

Share this post


Link to post
Share on other sites

Hey i might be blind but it looks like there is no longer roads in cup im using 1.1.0 even that im using a map a old map with old cup and the roads are still there ? 

 

I have roads. No problem here. Please test without any other mods.

Share this post


Link to post
Share on other sites

I've seen a lot of comment-complaints from people over the past 3 years about how flat A3 looks, etc. Looking at your photo comparison, seba, I can imagine it's b/c most video games are colorful, oversaturated, with HDR turned up or whatever. And gamers, being conditioned to expect that, don't like a flat appearance. It's certainly an informative reminder that we should pause to reconsider any urge to amp up contrast and color. :)

 

MisTyk, I think CUP says they know the desert textures are too bright-white, just haven't adjusted them yet. That may be one contributing factor. Another consideration is your game/monitor gamma level. In A3 config, I turned turned down my gamma until the X nearly disappeared, then turned my brightness back up until I was happy with it. For my screen and set-up, that turned out to be 1.5 brightness and .8 gamma. Black, overcast nights are DARK. Light sources definitely pop. Daytime in cloudless conditions get a little blown out, but I kind of get a similar feeling bright days when I'm driving in the city on the freeway with white concrete all around me -- the A3 visual does resemble a slightly saturated Ridley Scott movie scene though (but not Michael Bay levels of ridiculousness). I use 100 bloom. You might set that to 30-50 to see if it cuts some of that.

 

And seba, I know it's not as muted (real? flat? dull?) as it was pre-1.60, but I've noticed that rainy, overcast views are still pretty muted. If you wanted to get back to something more like pre-1.60, you might try turning your gamma up and brightness down. On my screen, brightness .5 and gamma 2.0 seemed to approximate what I remember of pre-1.60.

 

Personally, I like what the new lighting has done for buildings in particular and the game overall. I feel like the dynamic range is much broader -- night missions versus twilight versus high noon. Photorealistic is definitely not eyeball-realistic, but I've had a lot of "that looked really real" moments in 1.60. I'm pretty sure my brain really means "that really looks like a real photo" and not "real life" though. :P

 

 

 

 

http://blog.topazlabs.com/wp-content/uploads/2011/03/HDR_Example_Clean.jpg

 

Looks familiar?  ;)

 

BIS is using some HDR-like technique, that's why there are no more dark areas in the scene. In photography that's something good, when you want to show everything that is in front of the camera (good example -> http://www.luminescentphoto.com/blog/wp-content/uploads/2015/12/Odell_20130109_3496-HDR-Edit.jpg), but is the opposite of a realistic look. In short, the "visual upgrade" is making sure every part of the scene is visible, regardless of natural lighning conditions, so we are able to see now, parts of the scene that are, in real life, too dark to be seen. Also, every part of every texture, is much more exposed now, so they better be good, which is not the case in most cases, specially with older stuff, or non proffesional work. And the bigger the monitor, the bigger the problem.

 

 

Few comparison on vanilla A2 vs A3 CUP  ( all details maxed out )

 

http://images.akamai.steamusercontent.com/ugc/272845442526458640/F04A7C2DACE8F77F36DC28508F31914695347360/

http://images.akamai.steamusercontent.com/ugc/266090043092580273/D40E0CB41BC0E1E0B166D2FF2DE9A3984AF018CE/

 

http://images.akamai.steamusercontent.com/ugc/272845442526458447/11D701D94BC6606A6470278798EF270100146140/

http://images.akamai.steamusercontent.com/ugc/266090043092580618/B7611ECA24E1147792D75BF9C203D08FC66DA249/

 

http://images.akamai.steamusercontent.com/ugc/272845442526458018/92F0DDD660FC99896DFDA2FCA25FABCFC273E497/

http://images.akamai.steamusercontent.com/ugc/266090043092579537/FECE0477D1EF10B6255AE2001F3A42890E7C09C9/

 

http://images.akamai.steamusercontent.com/ugc/272845442526458245/38DC21A59A3F87372E0BBDD1F45383F75A4AA114/

http://images.akamai.steamusercontent.com/ugc/266090043092579997/D5718CE57418EDE78160795A81F8C5FE6673C890/

 

edit: i just take a picture at night in firuz abad: http://images.akamai.steamusercontent.com/ugc/266090043092677972/5A28DB0657E06B225D5CBD3CC43B225D3D2A2B1D/

(if you can repport lamp cant be destroyed by firing on it )

 

On arma2 it look like it have better terrain detail ( more "boughs" in forest and more rocks in desert )

 

Arma2 look have darker shadow.

 

 

Good job for making this great pack !

Share this post


Link to post
Share on other sites

I have roads. No problem here. Please test without any other mods.

Under what are they i tried to run only cup and still no roads  ? can anyone confirm that cup complete is 9.43GB?

Share this post


Link to post
Share on other sites

Ok the spawning of random items is NOT a CUP issue. For a start it's not always in the same place so it's not part of the map.

I'm pretty sure they're spawning while I'm in the editor. I can just be zooming around in the 3DEN editor and all of a sudden hear explosions. When I track those down it's a pile of trucks that had somehow spawned in a clump.

Share this post


Link to post
Share on other sites

Guys, we need to talk nomenclature: You shouldn't add the version number to the modfolder name.

The core- and maps-folders were previously called @cup_terrains_core and @cup_terrains_maps. Now they've got the version number added at the end, which puts a heavy strain on people getting their mods via arma3sync or similar distribution systems, if the original folder names are kept. But this is pretty important to ensure compatibility between communities (so players don't have to download or relocate their files every time and time again).

The version number is already on the bisigns, so there's a completely sufficient way to find out which version is installed.

  • Like 4

Share this post


Link to post
Share on other sites

It seems the "pond issue" is there when introducing fog, at least on Chernarus.

It goes from being a little dark to pitch black when adding fog and looking towards a pond.

The colors on the pond also goes weird.

 

Tested with @CUP_Terrains only.

 

Thank you so much for the hard work!

Looking forward to more!

  • Like 1

Share this post


Link to post
Share on other sites

Hello Forum!

 

First word... sorry for my bad english..

 

Everytime i start my Server the error "Addon 'CUP_Buildings_Config' requires addon 'CUP_Buildings_Data'" occurs. 

when i click "ok" the Server load automaticly. I wonder why i dont get this error on my pc when i start Arma with the mod but when i start the server it occurs.

 In the .rpt is nothing special except this error.

 

 

When you need something, ill give it to you!

Hope you can help me. !

Share this post


Link to post
Share on other sites

Probably a corrupt download. Re-download CUP Terrains on the server.

Also, this belongs in the CUP Terrains thread.

Share this post


Link to post
Share on other sites

It seems the "pond issue" is there when introducing fog, at least on Chernarus.

It goes from being a little dark to pitch black when adding fog and looking towards a pond.

The colors on the pond also goes weird.

 

Tested with @CUP_Terrains only.

 

Thank you so much for the hard work!

Looking forward to more!

Same for me on Takistan, if you add any level of fog or use advanced fog settings it makes the ponds funky.  I have removed all for from my missions :(

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×