Jump to content
BohemiaBeck

Arma 3 Units - Feedback thread

Recommended Posts

So... I've run into a few issues but this one is annoying me the most.

 

While in the manage units page, I can't update anything because every time I press the save button, a message appears in the top right in a red box saying "An error occured while processing the requested operation." 

What do? :(

Share this post


Link to post
Share on other sites

At the moment I get an error every time I click on "My Units"

I want to change the image for the unit via "Edit Unit Profile & Settings" -> Media -> Unit Emblem.

Everytime I upload the new one it is shown very small above the old one.

If I click on save I get again the same error and the image won't change.

 

Error Message (upper right, red Background):

An error occurred while performing the requested operation.

  • Like 2

Share this post


Link to post
Share on other sites

So... I've run into a few issues but this one is annoying me the most.

 

While in the manage units page, I can't update anything because every time I press the save button, a message appears in the top right in a red box saying "An error occured while processing the requested operation." 

What do? :(

 

 

At the moment I get an error every time I click on "My Units"

I want to change the image for the unit via "Edit Unit Profile & Settings" -> Media -> Unit Emblem.

Everytime I upload the new one it is shown very small above the old one.

If I click on save I get again the same error and the image won't change.

 

Error Message (upper right, red Background):

An error occurred while performing the requested operation.

 

 

Wyqer I get the same problem, except I'm trying to create a unit.

 

Hi,

 

we have a problem with one of the server nodes, that is affecting some of you, we're working to resolve the problem asap. Thank you for the reports, and apologies for the inconvenience. We will keep you posted.

 

UPDATE:

 

The issue should be hopefully resolved.

Share this post


Link to post
Share on other sites

Hello devs and thank you for the Arma 3 Units! Got immediately excited of what it already has to offer and of the possibilities for the foreseeable future.


One thing though, is this an actual thing?
 

Logo is not loading on dedicated linux servers.
 

This will be looked into.

 


I noticed that the squad emblem was displaying correctly in one King of the hill server (must have been running Windows server then huh?), but didn't display in my own dedicated server which is running Linux DS.

 

A slight 'bummer' since I just began contacting people I play with about this "cool new thing" only to come to realization that Linux is once again dragging behind?

Share this post


Link to post
Share on other sites

Current RC branch, no Unit Logo visible, still getting the blank space where the logo should be, but the name and everything is available. Everything but the logo. I've also tried all types of logo measurements and no sauce.

 

I also got an error upon load up saying-

 

"Cannot Load Texture c:\users\dark\appdata\local\arma3\units\ph/tom\lacykalyyp.paa"

 

No idea what the heck that could mean.

Share this post


Link to post
Share on other sites

Current RC branch, no Unit Logo visible, still getting the blank space where the logo should be, but the name and everything is available. Everything but the logo. I've also tried all types of logo measurements and no sauce.

 

I also got an error upon load up saying-

 

"Cannot Load Texture c:\users\dark\appdata\local\arma3\units\ph/tom\lacykalyyp.paa"

 

No idea what the heck that could mean.

Sending you a PM.

Share this post


Link to post
Share on other sites

I love the units system! I do have a suggestion - please allow us to specify custom ranks or insignia and changed the default rank titles. Some larger squads use different rank structures or larger areas (private, private 2, etc.). Thanks in advance!

Share this post


Link to post
Share on other sites

+1 on custom insignia

 

Servers tab on UNITS page returns with : Could not reach server: 5.62.127.71:21700 

 

'Nickname' in MP with active UNIT should be same as 'UNITS member name' on web'. So the UNIT administrator could able to locate players on MP,  find and invite  members on web with the nickname. (I really don't know if its like that or not)

 

http://units.arma3.com/<unitname>  is how it should be i guess. Actually it is http://arma3.com/units/unit/<unitname>  

Share this post


Link to post
Share on other sites

For some reason one of our member's XML doesn't show, but only when he plays on our server! If he connects to any other server, dedicated or hosted his xml works and his tags and unit patch show. Does anyone know what to do with this?

The server is Linux and all other members' XMLs work just fine.

Share this post


Link to post
Share on other sites

Current RC branch, no Unit Logo visible, still getting the blank space where the logo should be, but the name and everything is available. Everything but the logo. I've also tried all types of logo measurements and no sauce.

 

I also got an error upon load up saying-

 

"Cannot Load Texture c:\users\**********\lacykalyyp.paa"

 

No idea what the heck that could mean.

 

Same problem, except I dont even get the error message. Tried adjusting the logo measurements etc but no dice

Share this post


Link to post
Share on other sites

Hi Having an issue where I am unable to change the Unit Emblem keeps giving a red screen with no error code 

 

unit page is https://units.arma3.com/unit/sod-t1

 

would really appreciate some help as the group was new and used a temporary emblem whilst setting up.

 

Thanks in advance,

Share this post


Link to post
Share on other sites

Hello i have a problem when creating my squade, I have an error that is "Slug must be unique" Thanks for help !

 

Thanks in advance,

Share this post


Link to post
Share on other sites

Are there any standards applied to units created for Arma 3 Units?

 

I browsed the site for the first time since it came out of beta and in the first three pages found groups who use icons or names that promote bigotry against women and race. I'm not the Politically correct police, but these units which could be considered offensive to many are representing the Arma gaming community.

 

Just curious.

Share this post


Link to post
Share on other sites

Are there any standards applied to units created for Arma 3 Units?

 

I browsed the site for the first time since it came out of beta and in the first three pages found groups who use icons or names that promote bigotry against women and race. I'm not the Politically correct police, but these units which could be considered offensive to many are representing the Arma gaming community.

 

Just curious.

 

Apologies for this. It can happen from time to time when there are lots of new Units created over a short period of time, like over the weekend. We are looking to incorporate some changes to help with this situation but we have no ETA at this time.

 

If there is any truly offensive Unit, it is encouraged to use the "report" button on the Unit page so that the problem Unit can be reviewed by moderation efforts.

 

Best regards,

BohemiaBeck

  • Like 1

Share this post


Link to post
Share on other sites
A buddy of mine (@TroubleTea) created our Unit but forgot to activate his account and due to this it got deleted after a few days.

Now we have no "Owner" and I cannot promote someone else to be an unit admin.

 

Also he can't link his  steam (id: STEAM_0:0:31789884) to his newly created BI account due to the id being already used within the old deactivated one .

 

Unit ownership should be automatically transferred if the present owner somehow leaves the unit.

 

It would be wonderful if someone at Bohemia could fix this in our particular case.

Share this post


Link to post
Share on other sites

Also he can't link his  steam (id: STEAM_0:0:31789884) to his newly created BI account due to the id being already used within the old deactivated one .

 

 

 

Yeah... That's inconvenient :(

Share this post


Link to post
Share on other sites
Guest Vexari

Hey! I am having difficulty saving a new image I made. I upload the image, but when I click save at the bottom to override the old image it says "an error has occured".

I too am having this problem - I've tried various resolutions (800x800, 400x400, 512x512) all are under 300kb - still no joy. 

Google Chrome (latest) on Windows 7 if it helps at all.

Share this post


Link to post
Share on other sites

hello there
i tried to create my own unit, but on page 2 of 4 (characteristics) I have no option to choose on every dropdown menu (principal attitude, primal region ecc...) furthermore, the second "input line" display only GAMEPLAY FOCUS in red color.
I cannot move on with the registration.
 
Thank you!  :)

Share this post


Link to post
Share on other sites

Hey! I am having difficulty saving a new image I made. I upload the image, but when I click save at the bottom to override the old image it says "an error has occured".

 

 

I too am having this problem - I've tried various resolutions (800x800, 400x400, 512x512) all are under 300kb - still no joy. 

Google Chrome (latest) on Windows 7 if it helps at all.

 

 

im trying to apply to my squad and save profile info and both keep saying internal server error?

 

 

hello there

i tried to create my own unit, but on page 2 of 4 (characteristics) I have no option to choose on every dropdown menu (principal attitude, primal region ecc...) furthermore, the second "input line" display only GAMEPLAY FOCUS in red color.

I cannot move on with the registration.

 

Thank you!  :)

 

Hello,

The Arma 3 Units web server had a few issues that should now be resolved. Please try again, and let me know if you have any issues.

Best regards,

BohemiaBeck

Share this post


Link to post
Share on other sites

A few observations and feature requests:

  • Remove the names for rank levels (e.g. "enlisted") or make them (and the icons) customizable. I doubt all groups want members to have military ranks outside of the game.
  • A way to set default titles for ranks.
  • All names on the Members page have unnecessary "..." at the end of the name regardless of how long the name is.
  • Giving a member admin or operations manager status resets their rank to 1.
  • Add more flexibility to amount of admins and operations managers. Our community is run by a group of 20+ people, for instance.

The rank system in general still feels clunky. We would love to see more customizability added to it. Our community for example strives to have as little hierarchy within our community as possible, and it would be great if we could reflect that in Units as well.

 

Good progress so far!

Share this post


Link to post
Share on other sites

Hi,

there are still some issues with the squad logos, because the game needs to use PAA files instead of PNGs, so we have to convert the PNGs to PAAs, and depending on the image size/complexity etc. it can fail. We are investigation the issue ;)

Odd, I changed my settings through Proflie to show my Unit Logo, and I chose my Unit through the launcher, Yet I only get the logo acting like an XML (on uniform and vehicles) but do not have the additional information you show here (unit URL, Email, Etc). Is there more I have to do? How do I get the full squadXML functionality you are showing here?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×