Jump to content
robert31178

TS3 and Arma3 not quite working right together.....??

Recommended Posts

Weird quirk, never an across this one yet, although I am still pretty new compared to some of you "Arma salts"........

 

We got a guy who has TS3, all up to date. We got him running the latest TFAR. Game runs fine, up to date, Steam up to date. When he is in game with us, plug ins or not, he can hear but can't talk. Like TS cuts his mic off, but that's not it because I watched from TS and his mic doesn't actually mute, it just doesn't light up when he tries to talk. Only when in game, minimize the game and he can talk to us again lol. 

 

He is running Windows 8.1, and he is using the "insert" key as his push to talk button. 

 

Anyone ever ran across this one before?

 

~S and thank you for the help!

Share this post


Link to post
Share on other sites

@robert31178

Have you got him to check that the insert key isn't binded to a something in game, cause it could be conflicting with A3 or with TS as it may have a function that is binded already to the insert key?

Share this post


Link to post
Share on other sites

Also, have him try running TS AND Arma3 as admin. TFAR and ACRE both claim that you don't need to run either as admin to achieve functionality, however I still do as a matter of habit from my time playing ArmA2 and have no issues.

Share this post


Link to post
Share on other sites

Capt F and Jackal, 

 

Thank you for both suggestions. My friend had tried running both as Admin and got no results, and he researched his issue witht he key command and that wasn't it either. He was on yesterday and somehow it worked itself out?? I will ask him if he knows what he did to fix it and re-post here in case someone else has a similar issue. 

 

Thank you very much for taking the time to respond with suggestions!!

 

~S

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×