Jump to content
Sign in to follow this  

Can't get bulldozer to work

Recommended Posts

Decided to start having another go at Map creation, however I am currently running into a problem where I can't get Bulldozer to run with TB

I've updated all the files where my p drive Directs to, however still no joy


there is nothing on the map, just a heightmap and satnav with a blank surface mask (trying to get the right settings in my Height map to correlate to how I want in game  

However Bulldozer Crash's everytime

It just insta crash's on starting Bulldozer 
I also tried using Arma3.exe with the same parameters, without any luck 


Screenshot of mapframe 

Here is the rpt, which was no help to me 


== P:\buldozer.exe
== P:\buldozer.exe -buldozer -window -exThreads=0 -mod= -noAsserts -nologs -profiles=P:\Buldozer -cfg=P:\Buldozer\Buldozer.cfg -name=Buldozer -connect=pipe\42AF6,8EDB

Original output filename: Arma3Retail_DX11
Exe timestamp: 2015/08/25 16:06:38
Current time:  2015/09/04 18:10:06

Type: Public
Branch: Stable
Version: 1.50.131969

Allocator: P:\dll\tbb4malloc_bi.dll

Exception code: C0000005 ACCESS_VIOLATION at 0108AD11
graphics:  D3D11
resolution:  1024x768x32
Mods: dlcbundle
Distribution: 0
Version 1.50.131969
Fault time: 2015/09/04 18:10:06
Fault address:  0108AD11 01:00E79D11 P:\buldozer.exe
Prev. code bytes: 51 30 8D 41 34 57 FF 74 24 10 8B CA FF 74 24 10
Fault code bytes: 8B 3A 50 FF 74 24 14 FF 57 18 8B 44 24 08 5F C2

EAX:08FFB87C EBX:00000038
ECX:00000000 EDX:00000000
ESI:08FFB848 EDI:00000000
SS:ESP:002B:025EEB98  EBP:08FFB850
DS:002B  ES:002B  FS:0053  GS:002B
note: Minidump has been generated into the file P:\Buldozer\buldozer_2015-09-04_18-10-05.mdmp

Share this post

Link to post
Share on other sites

I'm getting the same thing, but with both OB and TB (No errors indicated in .rpt, except for its crash and "Attach failed" error). Btw: ArmA 2 Bulldozer worked perfectly, until I made the switch to A3.

Share this post

Link to post
Share on other sites

Any ideas/solutions? Or has everyone given up with bulldozer?  <_<

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this