Jump to content

Recommended Posts

21 minutes ago, Vald77r said:

What happened to the zombie spawn? I cleaned some area and zombies appear out of nowhere right within a radius of 50 meters.

 

I didn't changed anything regarding zed spawns, not recently.

Could you post your mod list? I remember several reports indicating this behaviour could be caused by a mod - although I don't remember wich one...

Share this post


Link to post
Share on other sites
59 minutes ago, haleks said:

 

I didn't changed anything regarding zed spawns, not recently.

Could you post your mod list? I remember several reports indicating this behaviour could be caused by a mod - although I don't remember wich one... 

2TCfK.jpg

+ G.M.

Share this post


Link to post
Share on other sites
On 5/1/2019 at 6:31 PM, Zakuaz said:

Haleks, can you make a Ravage version for EO that replaces the Zeds with rabbits that attack him?

Kidding of course :grinning:

 

Ok, I'm actually laughing but I'm easily entertained.

Call it RABBAGE

 

 

I... I'm sorry. I couldn't resist.

 

C6E9513F83C836D0D36D879D24918599B96FFDB4

0437E3F54CD5703591BFABCB7583E52C0B163379

 

Edit : Geez, the WS description implementation for mission files is awefull...

  • Like 1
  • Haha 9

Share this post


Link to post
Share on other sites
18 minutes ago, Vald77r said:

[...]

 

Well, like I said, I don't remember wich mod was concerned... 😕

Best thing to do first, is to launch only Ravage+CBA and see if the issue occurs still.

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, haleks said:

 

Well, like I said, I don't remember wich mod was concerned... 😕

Best thing to do first, is to launch only Ravage+CBA and see if the issue occurs still.

I am almost 100% sure that this is G.M. because I used to play with the same mods and didn’t see a similar problem.

Share this post


Link to post
Share on other sites
13 minutes ago, haleks said:

I... I'm sorry. I couldn't resist.

t.C6E9513F83C836D0D36D879D24918599B96FFDB4

 

 

Okay! I accept the challenge, time to dust off that little present Cosmic made me...

EpbiVDE.jpg

:icon_biggrin:

 

Thanks haleks...so cool!

  • Like 5

Share this post


Link to post
Share on other sites

Hi guys,

just a reminder...

about new custom weapon module:

common: []
military: []
rare: ["rifle"]
launchers: []

this will results in weapon module will ignore all above settings in module (like RHS=yes, CUP=yes) and it will put vanila weapons in empty brackets for common, military and launchers.

If you want use custom lists, you have to manualy fill all brackets like this if you want weapons from mods to be spawned.

common: ["rifle1"]
military: ["rifle1","rifle2"]
rare: ["rifle3"]
launchers: ["rpg7"]

@haleks please affirm my thought.

Share this post


Link to post
Share on other sites
24 minutes ago, Hans(z) said:

Hi guys,

just a reminder...

about new custom weapon module:


common: []
military: []
rare: ["rifle"]
launchers: []

this will results in weapon module will ignore all above settings in module (like RHS=yes, CUP=yes) and it will put vanila weapons in empty brackets for common, military and launchers.

If you want use custom lists, you have to manualy fill all brackets like this if you want weapons from mods to be spawned.


common: ["rifle1"]
military: ["rifle1","rifle2"]
rare: ["rifle3"]
launchers: ["rpg7"]

@haleks please affirm my thought.

 

At the moment, the module does not populate empty brackets. The supported mods settings and the custom arrays are mutually exclusive, so those arrays will remain empty. So yeah, you do have to fill all arrays for that feature to work as intended.

It's something I haven't thought about - I will tweak that for the next update : having empty arrays populated by the supported mods settings is a good idea (and reduces the amount of work for mission makers).

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
12 hours ago, zagr said:

i have problem for some reason here is the screen in the spoiler, the menu work wonky, i'm not using rhs on my server, only using some compatible mods, does someone knows how to fix it?

  Reveal hidden contents

yGu9eUD.jpg

 


Just an FYI to everyone. I have troubleshooted this issue and wanted to pass it along to anyone who may want to know. ACE is not compatible with my RAVAGE UI MOD. ACE edits the default inventory UI for Arma 3. Because of this, it conflicts with the custom inventory UI that I placed into the mod. It does not mean one mod is better than the other... it just means that both mods are trying to do the same thing and causing a bad effect in game.

Per the Ravage WIKI...
Just a side note for everyone and somewhat of a public service announcement. ACE is not compatible with Ravage. It's been said multiple times on this very forum and thread.You can use ACE for certain things, but it will break saves for SP missions and I'm pretty sure the entire medical side of ACE will not work properly. You will also likely have unpredictable issues with zombies and AI as well. How do we get the Arma community to accept this?

  • Like 2

Share this post


Link to post
Share on other sites

I been trying to adjust loot amount with those tools that are in module.
But dont feel they have any impact... ?

 

I would like to see a simple tool where could tell system how many loot box should spawn in house and how many items should be in box.
 

Now I see only one item when finally are lucky to get anything... and then offcourse that one item I find is compass or map or what ever useless.  When I would like to see radiation pills and water purification etc. those item really need.  Hah
 

So... can it be put in the development list ?

Share this post


Link to post
Share on other sites

The sound / sight coefficients are crazy! I set their sight pretty low, but I put their hearing at a decent value (can someone say spooky?) These damn zombies are now basically tracing my footsteps slowly trying to walk up behind me, almost as if they've caught my scent. And of course if you're an idiot and get too close they spot you... Damn. Absolutely LOVING this update. Second night in a row now up past 4 AM editing. 😅 

 

It's okay though, the Lady friend understands so we're good! :rofl:

  • Like 6
  • Haha 5

Share this post


Link to post
Share on other sites
4 hours ago, MuRaZorWitchKING said:

The sound / sight coefficients are crazy! I set their sight pretty low, but I put their hearing at a decent value (can someone say spooky?) These damn zombies are now basically tracing my footsteps slowly trying to walk up behind me, almost as if they've caught my scent. And of course if you're an idiot and get too close they spot you... Damn. Absolutely LOVING this update. Second night in a row now up past 4 AM editing😅 

 

It's okay though, the Lady friend understands so we're good! :rofl:

I have more negative impressions to the new settings of the zombies than positive ones. I have already turned off all the mods and additions, but I still notice how zombies appear from places where they were not straight out of thin air and close enough to me.

Share this post


Link to post
Share on other sites

@Vald77r: What are your ambient zeds module settings? Are you using the hordes module?

Share this post


Link to post
Share on other sites
21 hours ago, haleks said:

 

I didn't changed anything regarding zed spawns, not recently.

Could you post your mod list? I remember several reports indicating this behaviour could be caused by a mod - although I don't remember wich one... 

I checked without mods. Only CBA and Ravage

Share this post


Link to post
Share on other sites

I'm just putting this out there....Rabbage is seriously hardcore.

  • Like 2
  • Haha 3

Share this post


Link to post
Share on other sites

Hahaaa, Fuzzy little buggers are out to git you EO!  I hear that if you consume the meat... you turn into a rabbit 0_o

  • Haha 1

Share this post


Link to post
Share on other sites
4 hours ago, Vald77r said:

straight out of thin air and close enough to me.

 

As Haleks has said go over your Zombie module and change the setting. Possibly try mine below?

 

Look here: 

Spoiler

Type of Zombies "Both types"

 

Population limit "15"

 

Spawn Radius "180" **>

                                            >>>>>>>>>>>>>> These two are possibly your issues, try raising the values or playing with them.

Safe distance "175" **>

 

Hope this helps. And I get that it can be frustrating for a function to not work correctly (or seem so) but we all try our best to help fix issues. No need to get negative mate.  

Share this post


Link to post
Share on other sites
5 hours ago, haleks said:

@Vald77r: What are your ambient zeds module settings? Are you using the hordes module? 

2TDR8.jpg

Share this post


Link to post
Share on other sites
31 minutes ago, MuRaZorWitchKING said:

 

As Haleks has said go over your Zombie module and change the setting. Possibly try mine below? 

 

Look here: 

  Reveal hidden contents

Type of Zombies "Both types"

 

Population limit "15"

 

Spawn Radius "180" **>

                                            >>>>>>>>>>>>>> These two are possibly your issues, try raising the values or playing with them.

Safe distance "175" **>

 

Hope this helps. And I get that it can be frustrating for a function to not work correctly (or seem so) but we all try our best to help fix issues. No need to get negative mate.   

I write about the problems because I like this mod. If I didn’t like it, I wouldn’t have written anything, I would just delete it. But this mod, despite those or other flaws (personal opinion) is beautiful. Respect to the creator.

  • Thanks 1

Share this post


Link to post
Share on other sites
50 minutes ago, MuRaZorWitchKING said:

@Vald77r Increase your safe distance. That looks like it may be the problem. :thumb:

 

That will most likely help : 75 meters can be short depending on the terrain configuration.

@Vald77r: If you're still having issue, feel free to send me a copy of the mission file - if it's vanilla (CBA+Ravage), it should be pretty easy to pinpoint the issue here.

  • Like 3

Share this post


Link to post
Share on other sites

I tested Ravage tonight with all the same settings I tend to use. There were a lot more zombies than usual. I didn't really have performance issues or anything. I drove along one of the main roads on the new DLC map. Just kept seeing a constant flow of zombies. This is not a gripe. Just a comment. I wonder if it has something to do with this new map and the way zombies are spawning in relation to the objects around them? I'm also curious what kind of impact it will have on a server.

Share this post


Link to post
Share on other sites
18 minutes ago, Donnie_Plays said:

I tested Ravage tonight with all the same settings I tend to use. There were a lot more zombies than usual. I didn't really have performance issues or anything. I drove along one of the main roads on the new DLC map. Just kept seeing a constant flow of zombies. This is not a gripe. Just a comment. I wonder if it has something to do with this new map and the way zombies are spawning in relation to the objects around them? I'm also curious what kind of impact it will have on a server.

I saw that on non vanila maps. Looks like they are atracted to electrical poles (wind turbines), sometimes I can see many zeds on crossroads (without horde placement).

New zeds are more dangerous and now I have to count with walkers too. Love that!!! Disadvantage is almost zero survivability of AI raiders.

Share this post


Link to post
Share on other sites

I've been wondering this for a while, I have a feeling that certain areas of Altis are designated for spawning vehicles patrols. I always encounter some vehicle there, no matter what.

 

For example, Molos, I always encounter a vehicle patrol unlike in some other towns. The northernmost airfield near Molos, I've created a survivors camp in it, with traders, safe zone that deletes zombies/foot patrols, but not vehicle patrols, probably because they spawn far away from the zone and get their waypoints set in the/near the airfield. So the survivor camp occasionally gets some BRDM or T55 visit and get wrecked XD, so I had to put some tougher defense since in it.

Also, I think population AI doesn't affect the enemy patrol vehicles since mine is at 0.6 or at least not in a great manner, I get way more vehicle patrols than foot patrols and it's kinda... rough? Would be nice to have a Vehicle Patrol Chance or probability/population whatever you want to call it. :smile_o:

cheers mateys 

  • Like 1

Share this post


Link to post
Share on other sites

When you're in the editor doing a test run that turns out to be a couple hours long and then when you're leaving you finally realize you were in the editor the whole time... So now your save is gone. Dammit.  

 

 

Oh well, what fun would Ravage be without a hard start point in a mission? Time to do it all over! 😉 

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×