Jump to content
Auss

Australia Version 5.09 Release

Recommended Posts

Hey Auss, thanks to your outstanding work, I could sucessfully reproduce Fury Road to ArmA3 (well, kind of lol)with the help of other kickass mods too

 

https://forums.bistudio.com/topic/188043-madmax-fury-road-a3-road-combat-in-australia-spcooppvp/

 

Hope you enjoy some road rage car wrecking battles on the roads you´ve modelled ;D

 

Cheers!

  • Like 1

Share this post


Link to post
Share on other sites

Hey Auss, I absolutly love this Map.

 

 

Just one Question, but I am not realy sure this is the right Thread to ask.

Some Buildings like the Police station or for example the "Land_HouseDoubleAL2" does not have Building Positions yet. Also most of the Buildings doesn't have a destruction model?

My question is, if this will be updated any time soon? I have seen some destruction models here and was wondering when these will beautify your allready awesome Landscape?

 

 

Again, thank you very much for putting so much effort into this Map

 

Cheers!

Share this post


Link to post
Share on other sites

Hey Auss, I absolutly love this Map.

 

 

Just one Question, but I am not realy sure this is the right Thread to ask.

Some Buildings like the Police station or for example the "Land_HouseDoubleAL2" does not have Building Positions yet. Also most of the Buildings doesn't have a destruction model?

My question is, if this will be updated any time soon? I have seen some destruction models here and was wondering when these will beautify your allready awesome Landscape?

 

 

Again, thank you very much for putting so much effort into this Map

 

Cheers!

 

Hi crewt

 

I didnt make the buildings so I have no control over when or if they will be fixed and updated

  • Like 1

Share this post


Link to post
Share on other sites

Made a major mission using this map and would like to use it again, but there seems to be many complaints that the users had being able to save a game and load it.

 

Is this an issue your team is aware of? And is there a way to fix it? Great map btw, really enjoyed it.

Share this post


Link to post
Share on other sites

i save and load missions everyday never had a problem. 

Share this post


Link to post
Share on other sites

Ok, so maybe it has something to do with Eden. First time I made a Eden mission using your map, that could be the issue. Thanks for your time.

 

Edit : Also do you plan on making your custom buildings destructible in the near future with destruction textures?

Share this post


Link to post
Share on other sites

This map has some beautiful terrains and cities. However I am having an issue with MCC and GAIA. When I spawn units in from MCC they spawn and spaz around in the groundscreenshot_123.png

 

And when I enter them into GAIA the units do not do their normal GAIA routines and just stay there.

 

Also When we place vehicles onto the map we have issues with all the vehicles getting stuck into the ground too.

 

 

 

Never mind....

 

Turns out the server admin forgot to turn on the actual australia map server side! I have no idea how we were even able to load onto the server!

  • Like 1

Share this post


Link to post
Share on other sites

Hey Auss,

I went ahead and indexed Australia 4.04 for ALiVE but because of the issue that causes module problems, it may not quite be usable. The solution was a tiny change I mentioned here on your tracker.

I know you've been working on 4.05 but in the meantime, would it be alright if I posted an edited PBO of e76_buildings.pbo to get around this problem? The actual buildings sources were all released awhile ago but to make sure everything is the exact same otherwise, it would be an edited version of the PBO included with your island.

 

Edit: Here's a copy if anyone wants it: https://mega.nz/#!StMQ2ZIY!OmWghj54lw0DtKl3QYZHmKg3mXbVbnexl6i8g1xWyGU- it's not signed

Edited by Fadi
  • Like 2

Share this post


Link to post
Share on other sites

Hey Fadi - Version 5 of the map will no longer use those buildings I've removed all of them, in the meantime more than happy for you to release that edited pbo for use with ALIVE  

  • Like 2

Share this post


Link to post
Share on other sites

Hey Auss,

I went ahead and indexed Australia 4.04 for ALiVE but because of the issue that causes module problems, it may not quite be usable. The solution was a tiny change I mentioned here on your tracker.

I know you've been working on 4.05 but in the meantime, would it be alright if I posted an edited PBO of e76_buildings.pbo to get around this problem? The actual buildings sources were all released awhile ago but to make sure everything is the exact same otherwise, it would be an edited version of the PBO included with your island.

 

Yeah congrats to Fadi - the first ALiVE indexing submitted by a user!!  Can't wait to try it out on this excellent island!

Share this post


Link to post
Share on other sites

Hey Auss,

I went ahead and indexed Australia 4.04 for ALiVE but because of the issue that causes module problems, it may not quite be usable. The solution was a tiny change I mentioned here on your tracker.

I know you've been working on 4.05 but in the meantime, would it be alright if I posted an edited PBO of e76_buildings.pbo to get around this problem? The actual buildings sources were all released awhile ago but to make sure everything is the exact same otherwise, it would be an edited version of the PBO included with your island.

 

Edit: Here's a copy if anyone wants it: https://mega.nz/#!StMQ2ZIY!OmWghj54lw0DtKl3QYZHmKg3mXbVbnexl6i8g1xWyGU- it's not signed

 

How difficult was it to index the map? I've been wanting to do some myself but I have no terrain experience whatsoever and don't know if that's a factor.

Share this post


Link to post
Share on other sites

Made a major mission using this map and would like to use it again, but there seems to be many complaints that the users had being able to save a game and load it.

 

Is this an issue your team is aware of? And is there a way to fix it? Great map btw, really enjoyed it.

 

Okay I thought I was going crazy, I made a mission using this awesome island with Ravage and my save games won't load. Considering Auss says he doesn't have a problem loading save games it must be a common mod we are using.

Share this post


Link to post
Share on other sites

How difficult was it to index the map? I've been wanting to do some myself but I have no terrain experience whatsoever and don't know if that's a factor.

 

I wouldn't say it's easy... but it's doable.  No terrain experience required.  See here for more info:

 

http://alivemod.com/wiki/index.php/Map_Indexing

Share this post


Link to post
Share on other sites

Anyone getting this error when loading Australia? Maybe something to do with CUP terrain? any ideas.

 5827c29616b3b8a7accd6d9be1f78912.png

Share this post


Link to post
Share on other sites

Hello, I was wondering if the depth of the surrounding oceans could be increased. Been using the CUP Frigate and if keeps running aground. Other than that I think this map is brilliant.

 

Also I found a road sign underwater in Sydney. South side by the wharves.

Share this post


Link to post
Share on other sites

I was wondering if anyone had experienced the issue of running into an invisible wall when trying to enter the police station via the front door and the commonwealth bank via the front door?

Share this post


Link to post
Share on other sites

I think you need a variable

.. search for station in the thread and I think there is a piece of code you need...

Share this post


Link to post
Share on other sites

I think you need a variable

.. search for station in the thread and I think there is a piece of code you need...

 

I used the player setVariable ["copLevel",1,true]; to give myself the ability to open the doors the problem is that there is an invisible wall preventing me from walking through them

Share this post


Link to post
Share on other sites

see known issues in first post all Mattaust building police and bank plus centrelink models are broken, they will be replaced soon if not fixed by the maker

Share this post


Link to post
Share on other sites

I was wondering if anyone had experienced the issue of running into an invisible wall when trying to enter the police station via the front door and the commonwealth bank via the front door?

Simply download the latest version of "Custom Buildings"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×