Jump to content

Recommended Posts

23 minutes ago, UK_Apollo said:

I've played the Altis mission for about 20 minutes and no errors.

Were you continuing to play from a saved game? If so, try from mission start and see if it's ok.

Every time I tried with a fresh start, now I understand that there is something wrong in my settings, I will try to delete all the mission saves, mission and 3CB mod and then ''reinstall'' them. I'll sort out somehow, because I love 3CB mod. Thank you once again for help.

Share this post


Link to post
Share on other sites
15 hours ago, lifetap said:

 

It's on the backlog, but its not a high priority at present

Roger, cheers for the answer!

Share this post


Link to post
Share on other sites

Since the A3 1.86 update I am getting this error on my dedicated server.
 

Spoiler

16:21:45 Warning Message: Files "C:\Steam Library\steamapps\common\Arma 3\!Workshop\@3CB BAF Weapons\addons\rksl_attachments_core.pbo", "C:\Steam Library\steamapps\common\Arma 3\!Workshop\@3CB BAF Weapons\addons\rksl_lds.pbo", "C:\Steam Library\steamapps\common\Arma 3\!Workshop\@3CB BAF Weapons\addons\rksl_pm_525.pbo", "C:\Steam Library\steamapps\common\Arma 3\!Workshop\@3CB BAF Weapons\addons\rksl_pm_ii.pbo", "C:\Steam Library\steamapps\common\Arma 3\!Workshop\@3CB BAF Weapons\addons\rksl_rmr.pbo" are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys.

 

I have updated the mod on the server and in the launcher. I have also uninstalled and reinstalled the mod from my PC and from the server and continue to get the error. Everything worked flawlessly until the 1.86 update. I saw that they were updating the signatures for security, not sure if this could be where the issue lies.

Share this post


Link to post
Share on other sites
2 hours ago, Harvath.S said:

Since the A3 1.86 update I am getting this error on my dedicated server.
 

  Reveal hidden contents

16:21:45 Warning Message: Files "C:\Steam Library\steamapps\common\Arma 3\!Workshop\@3CB BAF Weapons\addons\rksl_attachments_core.pbo", "C:\Steam Library\steamapps\common\Arma 3\!Workshop\@3CB BAF Weapons\addons\rksl_lds.pbo", "C:\Steam Library\steamapps\common\Arma 3\!Workshop\@3CB BAF Weapons\addons\rksl_pm_525.pbo", "C:\Steam Library\steamapps\common\Arma 3\!Workshop\@3CB BAF Weapons\addons\rksl_pm_ii.pbo", "C:\Steam Library\steamapps\common\Arma 3\!Workshop\@3CB BAF Weapons\addons\rksl_rmr.pbo" are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys.

 

I have updated the mod on the server and in the launcher. I have also uninstalled and reinstalled the mod from my PC and from the server and continue to get the error. Everything worked flawlessly until the 1.86 update. I saw that they were updating the signatures for security, not sure if this could be where the issue lies.

From what I've read what mentioned is the issue. And its not just with this mod.

Share this post


Link to post
Share on other sites
13 minutes ago, CrazyCorky said:

From what I've read what mentioned is the issue. And its not just with this mod.

I haven't had any other issues so far other than this mod. But I fully believe that if they did truely update the signatures past v2 to a v3 signature that it would throw many mods out of wack. Especially with how little information I have been able to find about the signature update.

Share this post


Link to post
Share on other sites
11 hours ago, Harvath.S said:

Since the A3 1.86 update I am getting this error on my dedicated server.

1.86 is broken yes. Hotfix incoming.

9 hours ago, Harvath.S said:

But I fully believe that if they did truely update the signatures past v2 to a v3 signature that it would throw many mods out of wack.

It won't.

Share this post


Link to post
Share on other sites
6 hours ago, Dedmen said:

1.86 is broken yes. Hotfix incoming.

It won't.

So we're still waiting on the hotfix. Got it. Thanks! 

 

Hotfix went live this morning. 

https://dev.arma3.com/post/spotrep-00083

Edited by Harvath.S
Adding SPOTREP for hotfix.

Share this post


Link to post
Share on other sites

Hello!

 

I was wondering if I would be able/allowed to utilize the static weapons from this mod?

 

I'm looking at pulling the static pbo out (changing nothing in the credits so it all references the parent mod still) so that our community can utilize the vastly superior crew served systems in this mod.

 

Looking forward to hearing back!

Share this post


Link to post
Share on other sites

Hey Guys.

 

Any idea if and or when we will be able to place scopes back on the L7A2?

Share this post


Link to post
Share on other sites
On 12/7/2018 at 7:22 AM, constance68w said:

Hello!

 

I was wondering if I would be able/allowed to utilize the static weapons from this mod?

 

I'm looking at pulling the static pbo out (changing nothing in the credits so it all references the parent mod still) so that our community can utilize the vastly superior crew served systems in this mod.

 

Looking forward to hearing back!

 I don't know why you don't just load the 3CB weapons mod and not the others, that's all we do when we're not using the full pack.
Means you also get the best Javelin in the game to play with  

Share this post


Link to post
Share on other sites

@constance68w: You are already free to download the weapon pack and use the .pbo's as required, however we don't permit separate uploads to Steam, so if you are making it for a clan or group, the upload would need to be for a private repo - say through Arma3Sync. As JD Wang states, we've already separated our mods into four separate packs to make it easier for groups that don't want to use all aspects of our releases. You only need the weapons, and not equipment, units, or vehicles. It's as user friendly as we can make it.

 

@The_Elkin: Not sure if there is any time scale on this. Most of the time, BAF use the gpmg without a scope. There are no rails on it. The only time it regularly is equipped with optics is when it is used as a static position. For longer range engagements where it needs to be used as a support weapon, you can already simulate that in the game by carrying a 3CB gpmg tripod on your back (or by an assistant) in the launcher slot and combining the hand held gpmg to create the tripod version. It can then be disassembled back into the gun and tripod and moved to a new fighting position.

 

 

Share this post


Link to post
Share on other sites
6 hours ago, evrik said:

There are no rails on it.

Some of the HK-built L7A2s had a rail

YNRMp7Wl.jpg

But as you say there's practically no use for it, so hardly any of the HK guns even have one.

The optics that might be used with the gun while in the light role are night sights like Kite, Vipir, or FTS/Dragon. But they're heavy, and can make the feed cover more difficult to lift when operating the gun.

 

Flipover optics mounts (Istec L10A1 [old 19mm NATO dovetail] and L11A1 [picatinny/NATO Accessory Rail]) tend to be what is used whether it's the Eotech used on a ship's pedestal-mounted GPMG (RN have the L12A1 version), or a Maxikite for the commander's gun on Jackal.

  • Like 3

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×