Jump to content

Recommended Posts

Does the L119 cqb versions have vfg or afg attachments with this version? 

Share this post


Link to post
Share on other sites

Hi.

 

I ve got some white textureless bits and pieces on L85A2. Is that known bug or is it simply my corrupted download?

I am using Steam version of the mod.

 

Regards.

Share this post


Link to post
Share on other sites
11 hours ago, bolo861 said:

I ve got some white textureless bits and pieces on L85A2. Is that known bug or is it simply my corrupted download?

I am using Steam version of the mod.

 

 

Thanks for the bug report, confirmed present.

This was actually the last fix we made in our QA testing, but through error it didn't get into the update files.

We'll be releasing a hotfix, hopefully today.

  • Like 1

Share this post


Link to post
Share on other sites

The hotfix for the visual bug in the L85A2 is now live.

 

Sorry for the inconvenience

  • Like 3

Share this post


Link to post
Share on other sites

Thanks for prompt response and quick hotfix. You guys are fantastic.

 

Regards.

Share this post


Link to post
Share on other sites

i was thinking it would be awesome if you guys make a standalone Blank Fire Adaptor that worked with ever weapon in arma 3 both vanilla & modded weapon, but sometimes you only dream......

Share this post


Link to post
Share on other sites

Anyone else finding the ACE scope adjustment is disabled for the Schmidt and Bender sights in the latest release so it's just the Vanilla scope adjustment that you get?

Share this post


Link to post
Share on other sites

As loopdk mentions, these are the optional files that need to be moved to the main addons folder if you are running @ace3:

 

ObFvRUS.png

Share this post


Link to post
Share on other sites

If I were to ask to have a single asset for my Arma Unit, would it be possible to get that?

Share this post


Link to post
Share on other sites

@CPT J. Shaw I think I'd misunderstood what you were asking then - are you asking to be provided with the content from our modpack for the 60mm mortar and its ammo? If so, I can fairly confidently tell you that we wouldn't provide that, and instead would suggest you inherit from our mortar if you want to make any unit-specific usage or modification.

Share this post


Link to post
Share on other sites
11 hours ago, Nick Seafort said:

@CPT J. Shaw I think I'd misunderstood what you were asking then - are you asking to be provided with the content from our modpack for the 60mm mortar and its ammo? If so, I can fairly confidently tell you that we wouldn't provide that, and instead would suggest you inherit from our mortar if you want to make any unit-specific usage or modification.

 

Yes I would like to have just the mortar and the assets it requires. What do you mean by "inherit"?

Share this post


Link to post
Share on other sites

@CPT J. Shaw If you literally want our mortar and ammo without the rest of the mod so that it can be used ingame, then that's not something we do - the pack is designed to work together, and at a purely practical level it would be a significant effort to unpeel the various mods to provide something like the mortar as a stand-alone.

 

If you instead want the access to the raw assets so that you can modify them for your own/your group's use, then that's not something we do either - and nor do most mod makers. However, you can "inherit" from our mod and then tweak the behaviour and characteristics of our mortar, or create a child version of it. However, if you're not familiar with what inheritance is, then you'll probably struggle to make any useful changes.

 

This may be better discussed via Teamspeak or similar where I can directly talk through it with you. If you want to do this, send me a PM here and we'll arrange something.

Share this post


Link to post
Share on other sites

Hello 3cb!

As always much love and thank you for your awesome mods.

 

However I am in a dilemma. We love the static weapons and especially the mortars you guys have made. However, we don't use the rest of the weapon pack greatly.. In our community we are in risk of loosing the BAF static weapons because we cant justify the space requirement for it.

 

Since we cant access the mod files anymore, has there been any discussion on separating the weapons from the static weapons? I firmly believe they should be grouped separately or with BAF vehicles since the guns share ammo with the vehicles.

 

IMO, having the static weapons with BAF vehicles would be the best option. You cant really even have static weapons without some kind of a vehicle logistics to get the ammo and the guns to the frontline.

 

EDIT. Okay, should have read the latest replies above mine.. Looks like we are stuck with outdated mortars then or none at all :C Still, awesome work guys

Share this post


Link to post
Share on other sites

@Dostojetski  The weapons pack is modular so you should be able to run with just the Ammo and Static pbos

Share this post


Link to post
Share on other sites

Hi 3CB team, I just wanted to bring to your attention a couple new pop-up errors that seem to be occurring (at least for me when loading previously made missions) since the most recent Arma platform update:

 

keSlAbS.jpgfBANOvQ.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Thanks.  The Apache is fixed in our dev build.

 

I've not see the other error before, so will investigate.

  • Like 1

Share this post


Link to post
Share on other sites

I had boih, but the second error only had it once and cannot think how to reproduce. Fixing the first would be awesome though :)

Share this post


Link to post
Share on other sites
On 12/4/2017 at 11:36 PM, HeroesandvillainsOS said:

Hi 3CB team, I just wanted to bring to your attention a couple new pop-up errors that seem to be occurring (at least for me when loading previously made missions) since the most recent Arma platform update:

 

 

  Hide contents

keSlAbS.jpgfBANOvQ.jpg

 

Does anyone know offhand which editor placed asset is likely to be causing the gatling_30mm_base pop up error? I’ve had reports this is causing JIP issues on a dedicated server (I have no such issues in local MP, can’t test on dedi), and I’ve personally seen some issues with ALiVE persistence which I think might be related (my guess is the error on init is preventing some other persistence related things to load properly. This is why I’d like to test).

 

I’d like to delete and replace the objects to see if the error goes away. Seems I’m the only one reporting this but I have it in every single one of my 3CB missions lol. I must love you guys in a real special way :)

 

Anyway I’m willing to do some trial and error, just would love to know which object this is likely being caused by if anyone has a guess.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×