Jump to content
SGT Fuller

United States Air Force( 2015)

Recommended Posts

Hey, we think it is in issue with the bikey file, so try and download the bikey file again, see if that fixes it, if not then we will further investigate

By the way foxone I don't think it's the bikey file because it doesn't give me the errormessage that the addon is not signed.

Do you know any other reasons this could happen.If you need anything from me then tell me.

Share this post


Link to post
Share on other sites

Hope to see this in next update

>video<

The KC-130J HARVEST Hawk, used by the U.S. Marine Corps, not by the U.S. Air Force

Share this post


Link to post
Share on other sites

To be honest I'm waiting for Griffin Missiles (saw wip pictures)

Aaah, yeah that is in the works for the AC-130J

Share this post


Link to post
Share on other sites

Aaah, yeah that is in the works for the AC-130J

 

I've found one issue that everyone in my community is facing:

 

```Wrong signature for file \@usaf\addons\ldl_ac130.pbo```

 

It only shows up when key verification is on, of course. We've redownloaded various times but no one seems to be able to get on the server with the mod enabled.

Any suggestions?

 

Greetz,

TheNightstalk3r

LtCol of the 160th JSFAR

Share this post


Link to post
Share on other sites

I've found one issue that everyone in my community is facing:

 

```Wrong signature for file \@usaf\addons\ldl_ac130.pbo```

 

It only shows up when key verification is on, of course. We've redownloaded various times but no one seems to be able to get on the server with the mod enabled.

Any suggestions?

 

Greetz,

TheNightstalk3r

LtCol of the 160th JSFAR

Hi,

on the first page in the download link part there are various links, make sure all of these are installed and put in the correct directory, i hope this will help out anyone who is currently experiencing the same error.

 

 

I recommend you download the hotfixes (all of them) and the LDL_AC130 file, do a test once everything is in place.

Please let me know if this fixed it. Feedback is very much appreciated!

Share this post


Link to post
Share on other sites

Hey foxone it´s me from our private chat.

Looks like me and TheNightstalk3r are facing the same problems here.I installed the bisign hotfix which didn´t help me at all sadly but the server still says ```Wrong signature for file \@usaf\addons\ldl_ac130.pbo```.

I don´t think that the 5.3 hotfix will help because it isn´t related to ldl_ac130.pbo at all but I will try.

(The LDL_AC130 Signed file didn´t help)

 

Edit: The 0.5.3 hotfix did also not help.(As I expected)

 

PS: Isn´t it related to the bikey file?Maybe something is wrong with that. Couldn´t you resign the project and upload the public key(Bikey) you get so that I can test it out.

Share this post


Link to post
Share on other sites

Hi. I have problem with C5 Galaxy when i want to take off he doesnt want to. Dont know where is that problem...

 

Best regards DonbassCZ

Share this post


Link to post
Share on other sites

Hi. I have problem with C5 Galaxy when i want to take off he doesnt want to. Dont know where is that problem...

 

Best regards DonbassCZ

Is the engine powering on when pressing the right keybinding? (Sometimes Arma likes to fuck up your keybindings and delete/replace keybindings, so check that) it also needs to have quite alot of speed to take off somewhere near 200km/h

Share this post


Link to post
Share on other sites

v83p1c.jpg

 

 

Hi Guys,

How can I remove the missile pod here?

I removed the turret and the mags already but outside I have still have a missile which is not working. I want to get rid of it
 

this removeWeaponTurret ["rhs_weap_9k11",[0]];
this removemagazineTurret ["rhs_mag_9m14m", [0]];
this removemagazineTurret ["rhs_mag_9m14m_4", [0]];

Share this post


Link to post
Share on other sites

 

<snip>

 

 

Hi Guys,

How can I remove the missile pod here?

I removed the turret and the mags already but outside I have still have a missile which is not working. I want to get rid of it

 

this removeWeaponTurret ["rhs_weap_9k11",[0]];
this removemagazineTurret ["rhs_mag_9m14m", [0]];
this removemagazineTurret ["rhs_mag_9m14m_4", [0]];

 

 

This isn't RHS.

Share this post


Link to post
Share on other sites

Greetings! I just want to start off by saying the team working on this is phenomenal and deserve much for not only developing the extremely well made mod, but also doing tedious troubleshooting just to make sure their mod are working on other people's computer for no (personal) benefit at all. It really takes a person with both patience and a genuine willingness to help other people.

 

Anyways, I had a question about guidance, which definitively would be on the long term roadmap. Is tri-mode guidance(a lá GBU-53/B) implemented or is that even possible in the ARMA 3 engine? I haven't even looked at the coding but I can imagine that this would be a gigantic programming nightmare for active guidance while in flight, without even knowing if it's possible or not.

 

Also, a (probably) extremely unrealistic dream of mine is having active avoidance (like TERCOM) missiles in the game, will that ever be considered as within the scope of this mod (if possible at all)?

 

If not, it doesn't matter. I'm sure that this modification will give me countless hours of fun, more then it already has. Thanks for keeping the this awesome mod alive!

Share this post


Link to post
Share on other sites

Hello Fuller, and Guys :D

 

I do not know if this problem is already known I unfortunately for status in almost 97 pages lost sorry.
I flew a few days ago with 3 friends f22 and all had roughly the same problem after the turn of the ECM's we had lags and other connectors problems than we had then all landed or crashed 2 of the problem away.
I do not know how accurate I can describe the problem as it was with us rtp logs indicate no problem with the USAF mod or other fault with the F22
I also do not know if this problem has already been reported by another here.

greetings

Share this post


Link to post
Share on other sites

This is an awesome mod.  I especially like the E-3 and KC-135!  Curious, I am having issues with the AC-130 where in multiplayer none of my ground forces hear the impact of rounds.  They just see the flashes and explosions.  Am I doing something wrong or is it just a know bug?

Share this post


Link to post
Share on other sites

This is an awesome mod.  I especially like the E-3 and KC-135!  Curious, I am having issues with the AC-130 where in multiplayer none of my ground forces hear the impact of rounds.  They just see the flashes and explosions.  Am I doing something wrong or is it just a know bug?

Nice to hear you are enjoying the mod, and yes, the bug you reported is known, but thanks anyway :D

Share this post


Link to post
Share on other sites

I noticed I don't have any indicators of where unguided bombs or cannon fire will land when I use any of the planes from the pack. Is this intentional, or am I missing something? It makes it kind of hard to use anything besides the guided bombs.

Share this post


Link to post
Share on other sites

The fix is to practice more ;)

 

It makes it kind of hard to use anything besides the guided bombs.

 

Then the sim has been properly modded!

Share this post


Link to post
Share on other sites

I noticed I don't have any indicators of where unguided bombs or cannon fire will land when I use any of the planes from the pack. Is this intentional, or am I missing something? It makes it kind of hard to use anything besides the guided bombs.

These features added to the game by Bohemia after releasing the current version of USAF.

You have to wait for next USAF update to use them.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×