Jump to content

Recommended Posts

On 1/21/2022 at 9:24 PM, Snipertac said:

 

FYI, for those with Windows 11 (sometimes Windows 10), the link won't open, mainly because Windows see the file as a Trogen or Spam - or not digitally signed etc..  The trick is to open the link in Ingenito mode, the extract the file to a place on your PC and run the program.

 

can confirm this works, ill be honest I was a bit skeptical and nervous, something I trust says its bad and some guy on the internet says hey, bypass it like this, not traditionally a good thing. but you were spot on, I also scanned with MBAM at every step and it looks like all is well

 

looking forward to trying it out!

Share this post


Link to post
Share on other sites

Hi

Adding EH "HandleDamage" in fn_initLocalPlayer.sqf doesnt works at all(I want to Change very very unreasonable arma3's damage system in this mission,I already Changed it on My Domination Server).

player addEventHandler ["HandleDamage", { (_this select 2)*0.3}];

even though adding  addaction or adding other EH like "AnimStateChanged" in the  fn_initLocalPlayer.sqf works without problem,and creating onplayerrespawn.sqf and writing "HandleDamage" always dont work at all

How can i fix this?

Thanks.

 

Share this post


Link to post
Share on other sites

Hello everyone over the Halloween season i will be running a special zombie escape server on 3 maps ( Limestone , Rosche , Dingor ) 

 

Server Name : D.Y.E.A ZOMBIE ESCAPE LIMESTONE / ROSCHE / DINGOR

 

Address:  5.226.141.84

Port: 2487
Host: GTXGAMING


There will be a lot of mods to download but everything has been optimised and it runs nice.

 

Come check out the unique and intense experience of necroplauge zombie escape 

 

 

Edited by determity@googlemail.com
server details changed

Share this post


Link to post
Share on other sites

Hi guys.

I'm having problems loading the mod onto our server. It's hosted at 4netplayer, and when I enter the steam-id onto the mod part of the server, it doesn't load.

What am i missing?

 

edit:

got it to load on the server now - But I’m stuck at loading - after an error-message:

 

Error Missing }

File

co10_escape_BIS_NATO_vs_CSAT\co10_escape_BIS_NATO_vs_CSAT1-Stratis\functions\ace\fn_Captivehandle.sqf...., line 1

 

Br.

Share this post


Link to post
Share on other sites
2 hours ago, larspiester said:

Error Missing }

File

co10_escape_BIS_NATO_vs_CSAT\co10_escape_BIS_NATO_vs_CSAT1-Stratis\functions\ace\fn_Captivehandle.sqf...., line 1

Welcome to Bi forums larspiester,

what you need to do is open the mission co10_escape_BIS_NATO_vs_CSAT1-Stratis

and then go to functions, then to ace and then to fn_Captivehandle.sqf

in it you need to look at line 1 and add a bracket ---> }

 

or open fn_Captivehandle.sqf with notepad and copy all the code, and paste it here https://codeshare.io/

share it top right and paste your link, and i or someone else can look at the code.

 

Outside that can you post your server's rpt?

open it with notepad, copy everything and then paste it here https://justpaste.it/

and then share the link.

Share this post


Link to post
Share on other sites
51 minutes ago, Gunter Severloh said:

Welcome to Bi forums larspiester,

what you need to do is open the mission co10_escape_BIS_NATO_vs_CSAT1-Stratis

and then go to functions, then to ace and then to fn_Captivehandle.sqf

in it you need to look at line 1 and add a bracket ---> }

 

or open fn_Captivehandle.sqf with notepad and copy all the code, and paste it here https://codeshare.io/

share it top right and paste your link, and i or someone else can look at the code.

 

Outside that can you post your server's rpt?

open it with notepad, copy everything and then paste it here https://justpaste.it/

and then share the link.

 

Hi Gunter.

Thank you..

 

And i'm sorry - i have no clue where to look for the files..

My game is hosted at 4netplayers, and i dont have acces to the root of the server..

Share this post


Link to post
Share on other sites

Welcome, all missions on a server are in the same location as it is for the client which is you the player,

so basically what you need to do is get on your server's ftp or file manager and go to the mpmissions folder.

   You need to locate a file in that folder which all the files will be the same but just different names.

 

Ask the OP (original poster) about the mission and point out the error your getting, i'll look

into the mission myself and see if i can locate the error and fix it.

 

Edit.... what i would reccomend is just reinstalling the mission, get a new version of the file, as

i looked at the code and nothing is out of place from what i can see for that mission in particular.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×